1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Asus p8h77 + I5 2400 Nao funciona.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Joelamorim, 7 de Setembro de 2012. (Respostas: 7; Visualizações: 666)

  1. Joelamorim

    Joelamorim Banido

    ola, comprei uma asus p8h77 ,-pro e um i5 2400 com 4 G de ram, so que o precessador nesta board nao esta a funcionar, experimentei o processador noutra board na asrock pro 4 e ja funciona, sera que tenho de atualizar a bios para poder utilizar os sandy bridge?

    abraço
     
  2. gamer20

    gamer20 Banido

    Última edição pelo moderador: 10 de Setembro de 2012
  3. UnknownName

    UnknownName 1st Folding then Sex

    Tenta update à BIOS mas duvido que seja isso. Essa board é deste ano e o 2400 é de 2011.

    De fizeste upgrade ao CPU, é possível que as definições na BIOS não estejam corretas. Um reset à BIOS deve resolver o problema.
     
  4. Joelamorim

    Joelamorim Banido

    Boas como faço reset a bios?Sim esta tudo ligado eu se substituir o 2400 pelo 3570 funciona tudo na perfeiçao.
     
  5. Sparkyus

    Sparkyus Power Member

    podes fazer um reset a bios simplesmente removendo a pilha e volta-la a colocar no sitio ;)
     
  6. UnknownName

    UnknownName 1st Folding then Sex

    Remove a pilha a espera 30 segundos, depois recoloca-a na board.
     
  7. Joelamorim

    Joelamorim Banido

    Ola, ja retirei a pilha e ja voltei a recolocar, a minha bios e a 0806 que julgo ser a mais recente, se eu colocar a bios mais antiga pode resolver?Nao da para fazer um outro reset a board?Abraço
     
  8. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Le o manual da board e verifica como se faz o reset da BIOS usando o jumper.
    Quem montou o PC ?
     

Partilhar esta Página