1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Atenção: Problemas com série do Asus wl500gp

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por nickie, 20 de Maio de 2008. (Respostas: 16; Visualizações: 2034)

  1. nickie

    nickie Power Member

    Depois de ter instalado uma das últimas versões do dd-wrt notei que a qualidade da transmissão do meu wl500gp não era grande coisa (com o firmware original não temos informação relativa à qualidade de transmissão), julgo que ainda pior que um wl500g deluxe que tenho há quase 3 anos. Eu já tinha reparado que apesar da cobertura não ser má não era grande coisa, mas semprei atribui as razões para esse facto à placa de rede de um dos portáteis e à configuração do apartamento, mas como não conseguia comparar os dois routers nas mesmas condições, não liguei muito.

    Quando coloquei uma questão no fórum do dd-wrt sobre como melhorar a qualidade de transmissão fui informado que, os routers wl500gp que tinham sido produzidos antes de Agosto de 2007, tinham um problema com a placa de rede. Podem ver mais aqui, com links para as threads onde isso é discutido. Não sei se foram todas as séries ou só algumas. Como o meu wl500gp foi comprado em Maio de 2007, estava afectado por este problema. Ponderei enviar para garantia, mas como preciso do router e tive uma péssima experiência com a assistência de um portátil no UK onde actualmente resido (ainda estou à espera da devolução do dinheiro, já lá vão 2 meses), resolvi arriscar e comprar uma placa de rede baratinha no ebay e substituir a actual. Devo dizer que, com a nova placa de rede tive um incremento substancial da qualidade de sinal e parece que a rede está não só mais estável como utilização da internet está mais fluída.

    É só um aviso para pessoas que estejam eventualmente com problemas nos seus wl500gp no que respeita a cobertura e qualidade de sinal. Apesar dos valores que tenho actualmente serem bem melhores do que tinha antes, estava à espera de um pouco mais, mas como não percebo muito de redes e sinal wireless dou-me por contente. Por cerca de £7 minorei o problema. Há quem ande a soldar tretas na placa (vejam nos posts que estão linkados). POr este preço, julgo que não vale a pena.

    Já agora, se alguém quiser saber, a troca da placa de rede não tem nada que saber uma vez que a placa que está no router é uma miniPCI igual às que temos nos nossos portáteis (da broadcom, não intel, e claro que depende do portátil com que comparam): desligar router, abrir router, tirar placa antiga, encaixar nova com a antena no main, fechar router, ligar router. Estou a trabalhar com ela há cerca de 2 horas sem problemas.

    Edit: claro que podem sempre enviar para garantia. Parece que, pelo menos a Asus Holland está a proceder à reparação dentro da garantia (vêr thread completa no Oleg).
     
    Última edição: 20 de Maio de 2008
  2. Que miniPC compraste?

    Pelo que dizem no forum do Oleg tenho o meu router com defeito. Nao sei ate que ponto vai melhorar a amplificaçao do sinal estar a soldar a resistencia correcta. Estou numa de arriscar ir a garantia, depois se nao resultar, ai sim mudo a placa.

    Cumprimentos
     
  3. Make.Love

    Make.Love Banido

    parece que o meu router entao ta impecavel... tenho firmware oleg e tive que reduzir a força de sinal para 17, senao tinha sinal uns 150/200m a volta de casa.

    Edit: tive a ver o serial number do meu router... foi produzido em Agosto, parece que ja apanhei a nova remessa! xD
     
    Última edição: 27 de Julho de 2008
  4. Devil69

    Devil69 Power Member

    Tenho o Wl500gp v2, sabes se a versão de firmware do oleg suporta usb neste router?
     
  5. yb_psyco

    yb_psyco Power Member

    Não custava nada procurar... http://oleg.wl500g.info/#latest
    Firmware 1.9.2.7-10 (2008-03-30):

    (...) Added support for WL-500g Premium V2

     
  6. Make.Love

    Make.Love Banido

    ele perguntou se a versao suportava USB....nao se o firmware OLEG dava no WL-500gp V2.

    Devil69, tambem nao custa experimentar! Eu acho que sim, nao te esqueças é de ter o periferico formatado em FAT32
     
  7. Devil69

    Devil69 Power Member

    Tenho de experimentar. Depois se não tiver ou não gostar do firmware, para fazer o rollback é através da ferramenta da Asus (Asus restoration tool, algo assim), certo?
     
  8. miraportuga

    miraportuga Power Member

    certo :009:
     
  9. amfys

    amfys Power Member

    + 1 com router com defeito. O router é de 2006 e o wl noise dá-me -95.

    já tentaste substituir a resistência. se sim, foi difícil?

    nickie - podias dizer-me a refª exacta da placa que compraste, ou se possível um link para o site onde compraste?
     
  10. Mushkin

    Mushkin 1st Folding then Sex

    tambem queria saber onde arranjaste a placa mini-pci, pois a familia toda depende do router para lhes dar internet, por isso garantia não pode ser :(
     
  11. SpeedDragon

    SpeedDragon Power Member

    Alguem já mandou email a asus ?
     
  12. amfys

    amfys Power Member

    eu mandei um mail à asus mas devo dizer que não fiquei muito confiante, especificamente porque a assistência ibérica parecia desconhecer por completo o problema em causa. aqui têm a troca de mails:

    ------------------------------------------------------------------------------------
    1ºmail enviado:

    [Problem Description]
    Hello.

    I have a WL-500GP router in a room and i always use it in wireless mode with a
    computer in the same room. Last week i tried to move the router to the adjacent room
    and the wireless signal was very poor, to the point of losing sync multiple times. After
    this i searched the web and found a topic in a forum
    (http://wl500g.info/showthread.php?p=88858) that confirms that Asus recognized there
    is a problem with the routers shipped before July 2007. Since mine is from 2006 and
    the wl noise command gives a value of -95 how can i proceed to replace/fix my unit?

    Thank you for your help.
    ------------------------------------------------------------------------------------
    1º mail recebido:
    Dear client,

    to fix the issue you should just upgrade the firmware of the router to the new one
    (1.9.7.7).
    You can find it in the support page:
    http://support.asus.com/download

    Best regards
    Asus iberica
    ------------------------------------------------------------------------------------
    2º mail enviado:

    tried to upgrade the firmware and the problem persists.
    the problem i described is a hardware problem in the minipci board inside the router
    (by mistake in the manufacturing process, a resistor wich should be 62ohms is in fact
    62kohms, leading to wireless range issues.)
    please take a look at the following link: http://wl500g.info/showthread.php?p=88858
    to see the problem description in the forum.
    ------------------------------------------------------------------------------------
    2º mail recebido:

    Dear client,

    In this case you should return the unit to the shop you bought it so it can be repaired.
    You just have to inform the shop you already called us and did all the troubleshooting but couldnt solve the issue.

    Best regards
    Asus iberica
    ------------------------------------------------------------------------------------

    ou seja, despacharam-me para a asistência técnica sem qualquer código ou referência em particular, o que me leva a crer que se entregar o router para reparação/substituição só o recebo daqui uns meses e na mesma pois o router funciona, não funciona é como deveria.
     
  13. nickie

    nickie Power Member

    Comprei no ebay. julgo que qq broadcom minipci serve. Numa pequena pesquisa encontrei estas.
     
  14. amfys

    amfys Power Member

    de certeza que essa serve? é que essa tem ref.ª 4306 e a placa que falam no fórum é a BCM4318E. Foi essa (4306) que compraste? n podias confirmar isso pff.
     
  15. nickie

    nickie Power Member

    Julgo que qq broadcom minipci de 54mbps serve. Alias a placa que encomendei tinha uma referencia na foto que nao foi a que me foi enviada. nao consigo confirmar qual a referencia pois teria de abrir novamente o router e de momento nao o tenho junto a mim. No entanto, foi so abrir o router, instalar e voltar a fechar o router. Ficou tudo a funcionar sem qq problema. julgo que o melhor sera a placa q seja o mais recente possivel.
     
  16. Nao. Se tentar trocar a resistencia agora perco a garantia porque tenho de tirar uma fita.

    A nivel da resistencia pode ser dificil se nao tiveres experiencia a soldar (Nao sei se estas a vontade com este assunto, mas sao resistencia muito pequenas). Soldar uma normal tambem resulta claro, mas o espaço de manobra continua a ser curto.

    Ja mandei dois mails para a loja onde comprei para ver se estavam ao corrente deste problema mas nao me responderam. Vou ter mesmo de ir a loja, e ficar sem wireless durante uns tempos para ver se vale a pena!
     
  17. Boas

    Sabes me dizer onde arranjo um tutorial fácil de perceber para instalar o Firmware 1.9.2.7-10 e corre um prg. de torrent no wl-500gpv2?


     

Partilhar esta Página