1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATI Drivers - Help =(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Oneill, 1 de Setembro de 2006. (Respostas: 7; Visualizações: 996)

  1. Olá Pessoal

    Vou já directo ao assunto
    Estou quase á 4 horas a tnetar resolver problemas de drivers e tá dificil.

    Formatei o PC instalei as novas drivers da ATI 6.8 mais o Framework 2.0 , faço reboot e quando volto ao desktop tou a 640x480 e 4bits de cores, e NAO CONSIGO ALTERAR....
    fogo que raiva tou farto disto... Já instalei as 6.5 com framework 1.0 , 1.1 , e 2.0 e nada, nem sequer as drivers antigas estao a funcionar agora...

    Alguem teve este problema e conseguiu resolver? Se sim deem-me uma ajuda, ja estou a desesperar.

    tenho uma ASUS Radeon 9600 XT
    help x_x
    Ja tentei sacar as drivers da pagina da asus, mas aquilo até mete nojo, sao 200 megas e ta a sacar a 4kbps.... é no minimo vergonhoso ja estamos em 2006 for god sake...
    :'(
     
  2. ec99031

    ec99031 Power Member

    Eu normalmente depois de um clean install e updates com o autopatcher instalo os Omega drivers... nunca me deixaram mal...

    Mas também já me aconteceu isso (antes de usar os omega). No meu caso, como ainda n tinha nada instalado, apaguei o sistema e voltei a instalar...
     
  3. Omega? nunca ouvi falar.

    Nao quero formtar isto outra vez ja tive a instalra tnta coisa =(
    Vou procurar essas Omega Drivers e ver se me safo.

    Apetece-me arrancar a placa com os dentes e mandala po lixo -_-
     
  4. joooe

    joooe Power Member

  5. ec99031

    ec99031 Power Member

  6. tkm_[pt]

    tkm_[pt] Power Member

    Também tive uns problemas parecidos com alguns dos novos drivers da ATI.
    Experimenta os da serie 5.X para desenrascar, pois esses nunca me deram problemas.

    Ou então os Omega que trazem muitas ferramentas porreiras.
     
  7. Techdoctor

    Techdoctor Power Member

    Oneill:

    N tem qq interesse criares + q 1 tópico (thread) com o mesmo assunto.
    Criaste "ATI Drivers - Ajuda s.f.f"
    http://www.techzonept.com/showthread.php?p=1138267&posted=1#post1138267
    às 8:33 e foste criar esta ("ATI Drivers - Help") às 8:35.

    N é por aí q te vão responder + depressa. Ainda por cima, uns se calhar respondem num lado e outros noutro (é, aliás, o q está a contecer), ficando a informação dispersa e até repetida.

    Sei q te inscreveste à pouco e talvez n saibas bem como isto funciona, daí esta chamada de atenção.

    Estive para te mandar 1 PM com este aviso mas assim quem está a escrever numa das threads fica tb a saber da existência da outra.
     
    Última edição: 1 de Setembro de 2006
  8. Techdoctor

    Techdoctor Power Member

    Pelos vistos está solucionado o problema, só q o Oneill só colocou a resposta na outra thread...
    Deixo aqui uma cópia para q n fique + 1 thread incompleta:

    "ja sei qual era o prob, a minha placa é ASUS e precisa de drivers ASUS nao sei porque...
    sempre usei ATI, ja resolvi o prob. Arranjei drivers ASUS e pronto." -
    Oneill
     

Partilhar esta Página