1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

BIg Big Mess with asus 9600xt 128MB VIVO

Discussão em 'Overclock & Benchmark' iniciada por Xayco, 19 de Setembro de 2004. (Respostas: 6; Visualizações: 1034)

  1. Xayco

    Xayco Power Member

    Oilas:

    estou com um sério problema, ontem fiz download deste site http://www.techpowerup.com/bios de uma bios k supostamente deveria funcionar na grafica, pensei que ao meter a nova bios iria aumentar a performance da mesma, nao alterei qq valor de core ou memoria, fiz download da imagem de CD e toka a flashar a BIOS... kando reiniciei o pc a grafica foi-se ou seja a desgraçada da-me quadradinhos e cenas maradas tudo as cores.

    Gostaria de saber se alguem me poderia ajudar, se alguem me poder enviar uma Bios original de uma grafica igual ou dizer-me de k forma poderei resolver o problema, consigo arrancar bem com um BOOT Disk e se me indicarem todos os passos certamente que conseguiria resolver esta treta.

    ASUS 9600XT 128MB VIVO/DVI/PAL

    Obrigado por tudo e fiquem bem.

    Contactem-me por msn e email: [email protected]
     
  2. Raptor

    Raptor OC Legend

    Quando se flasha a Bios de uma placa gráfica, deve-se SEMPRE guardar a bios original.

    Provavelmente deverás ter utilizado uma Bios de uma placa de outra marca nessa Asus... coisa que não se deve fazer porque as Asus são diferentes das outras. (layout, etc...)

    Também existe a questão de compatibilidade das memórias da placa, há que se certificar sempre qual é a marca e tipo de memórias que a placa tem, porque as bios variam de marca e tipo de memórias.
     
  3. Xayco

    Xayco Power Member

    Poix

    o problema é k vi tudo! É da Asus as memorias Samsung 2.8 tudo direitinho axo é k a bios k la esta tah mal feita!
    Como Fiz BOOT pelo CD-ROM nao tive possibilidade de gravar a bios original! fiz asneira da grossa! existe alguma coisa k se possa fazer ou vai direitinha para o lixo???

    obrigado
     
  4. azeiteiro

    azeiteiro Power Member

    epa vai ah asus ver se tens la uma bios da tua placa e flasha outra vez...

    senao arranja outra bios qq compativel e flasha, lixo axo q n..
     
  5. ojdr2001

    ojdr2001 OC Legend

    Saca a BIOS aqui

    Arranja uma gráfica pci e flasha de novo.
     
  6. Xayco

    Xayco Power Member

    esse foi o problema

    Foi exactamente nesse site k me deu o problemas! sakei exactamente a bios para a minha!

    KERO UMA BIOS SNIFF

    nao existem outro site do Género?
     
  7. Xayco

    Xayco Power Member

    I Solve The Problem!!!

    após varias pesquisas e leitura das funções do programa "FlashRom" consegui recolocar em funcionamento a desgraçada da grafica! Tudo se resume a "BIOS LOCKED".

    Encontrei uma página interessante de BIOS

    e um guia de um outro forum Guia

    ao utilizarem o programa flashrom devem ter em conta se a bios está boqueada ou não! A solução k encontrei foi fazer um "force White" à bios e é qq coisa deste género

    a:\flashrom -p -f 9600xt.rom PAL

    Espero que nunca aconteça nada do género mas se acontecer aki tem alguma ajuda!

    Obrigado a todos por tudo!
     

Partilhar esta Página