1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Bloqueios

Discussão em 'Windows Desktop e Surface' iniciada por masterd, 3 de Março de 2005. (Respostas: 5; Visualizações: 732)

  1. masterd

    masterd Power Member

    Boas,

    Tenho o PC da sig e o que sucede é que ao fim de algumas horas em Idle, sem fazer rigorosamente nada, só com a mula ligada, o pc bloqueia e fica td parado mas aparentemente a funcionar.
    Tenho tiso vários erros de memória virtual e de "server busy".
    Não consigo perceber o que se passa, já fiz 3 formats e nada.
    Reparem na imagem no cando direito a utilização da memória...é uma absurdo...não percebo...Alguém faz ideia do que seja? Obrigado

    [img=http://img21.exs.cx/img21/9470/desktop2po.th.jpg]
     
  2. iceman

    iceman Power Member

    Boas, tenta fazer um teste á memoria com o memtest ou outro.
     
  3. masterd

    masterd Power Member

    Eu ontem corri-o por alguns minutos e não deu qq erro, mas vou deixar ficar mais tempo...é aconselhável qto?
     
  4. Andr0m3da

    Andr0m3da Power Member

    é aconsehlavel percorrer os testes todos... vai levar tempo.
     
  5. Karmack

    Karmack Power Member

    Já aconteceu-me o explorer.exe ocupar-me muita memória e tornar o computador muito lento (devido às trocas de páginas da memória virtual para a principal). A causa era uns ficheiros (isto aconteceu várias vezes) que saquei do emule e que não queriam ser apagados. A solução foi deitar abaixo o explorer.exe e com um dialogo que existe (para correr processos) no task manager lá consegui apagar esse tal ficheiro. Depois o Windows tornou-se estável.
     
  6. masterd

    masterd Power Member

    Vou ver isso do e-mule
    Tás a falar dakeles fx .met e .part...certo?
     

Partilhar esta Página