1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bruxo precisa-se :) (Resolvido)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gonzaga, 4 de Julho de 2008. (Respostas: 6; Visualizações: 663)

  1. Gonzaga

    Gonzaga Power Member

    Viva

    Tenho tido ultimamente dois problemas bastantes estranhos no meu pc que me têm consumido a paciência e dos quais vinha aqui pedir algumas dicas sobre a possível despistagem deles.

    Á uns dias que tenho vindo a reparar que o meu pc, quando estou a jogar (cod4 e wow - são os meus jogos de eleição) soluça ou encrava(som e imagem) de tempos a tempos (1 minuto ou menos) durante 1 a 2 segundos.
    Além disso após ligar o pc e deixando passar algum tempo começo a notar tipo um "ruido" em alguns locais da imagem tanto nos jogos como no desktop que se traduz em que consigo visualizar na imagem alguns pixeis verdes quase impercetíveis.

    Não sei se me poderão ajudar mas deixo desde já aqui as possíveis soluções que já experimente/verifiquei.

    Temperaturas todas dentro do normal mesmo em OC

    Em load:
    Cpu 50/51º
    Gráfica 70/75º
    Motherboard(acho que um bocado alta) 48/50º - já chegou aos 55º entretanto colei-lhe uma fan 40x40mm

    Já verifiquei se teria vírus ou spyware.
    Já experimentei retirar o OC.
    Já verifiquei se durante esses "freezes" o cpu ficaria com 100% em carga para despistar possível acesso não autorizado de um qualquer programa mas verifico que a carga do cpu não se altera.

    Que mais poderei verificar antes de avançar para uma formataçãohttp://www.*****-forum.com/images/smilies/eusa_wall.gif

    Obrigado desde já por qualquer ajuda.
     
    Última edição: 28 de Julho de 2008
  2. maikkano

    maikkano Power Member

    saca os drivers mais recentes. se mesmo assim não conseguires resolver, a formatação é outra hipotese.

    se tens ruídos vê se não será o cabo. se não for do cabo pode ser que a tua gráfica esteja mal montada ou a dar as últimas. limpa a entrada na motherboard
     
  3. LJM

    LJM Power Member

    O único componente que está a uma temperatura decente é a gráfica.

    A board está demasiado quente. Essa temperatura é já com a nova ventoinha? Se for continua muito alta.

    Já agora qual é a board?
     
  4. Gonzaga

    Gonzaga Power Member

    Ainda não consegui verificar a origem do problema
    Este fim de semana devo ter tempo para experimentar outra gráfica.

    Drivers já estão os mais recentes.
    A temperatura da motherboard está realmente um bocado alta e é já com a ventoinha colada :'(

    Será que o sobreaquecimento da board pode influenciar a imagem desta forma?

    Já experimentei também fazer underclock aos componentes todos mas o problema mantém-se por isso a temperatura não me parece a causa.

    Queria evitar a trabalheira de formatar o disco mas terá que ser a última hipótese antes de reclamar alguma das peças do pc...(falta saber qual claro)
     
  5. Jonybat

    Jonybat Folding Member

    Freezes e cores pelo ecrã é OC/temperaturas altas da gráfica...

    Pode também ser a gráfica mal encaixada.

    Cumps ;)
     
  6. Gonzaga

    Gonzaga Power Member

    Resolvido

    Finalmente descobri a razão dos pixéis marados...
    Não é de nenhum componente da torre...
    É um problema com a função RTA(overdrive) do meu monitor.
    Quando desligo a função a imagem regressa ao normal imediatamente.
    Pena que a função está sempre ligada por defeito...cada vez que ligo o monitor tenho que desligar a função.
    Mandei reclamação para a Samsung a ver o que dizem...

    Bolas 1 monitor com menos de 1 ano e que me custou os olhos da cara e já tá com problemas >(

    Cumps.
     
  7. JoaoAlves7

    JoaoAlves7 Power Member

    pode ser da placa gráfica!

    testa o monitor noutro pc...ou outra gráfica nesse PC só para teres a certeza!

    cumps
     

Partilhar esta Página