1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Centro de Segurança do Vista nao funciona

Discussão em 'Windows 7 e anteriores' iniciada por pAzevedo, 10 de Setembro de 2008. (Respostas: 5; Visualizações: 5392)

  1. pAzevedo

    pAzevedo Power Member

    Boas,

    O Centro de Segurança do Windows (Vista) nao inicia com o boot!

    Isto faz com que eu nao consiga aceder ao AVG, ele nao inicia com o boot nem o consigo iniciar manualmente (pelo menu iniciar e pela pasta do AVG).
    Quando faço "Scan with AVG Free" num ficheiro qualquer, simplesmente nao acontece nada.

    Outro problema é que a Firewall do windows fica tambem desactivada.

    Estou por isso desprotegido de spywares e outros virus.

    Felizmente consigo usar o Windows Defender para apagar os spywares regularmente.

    Quando tento activar o Centro de Segurança, aparece um aviso a dizer que nao é possivel fazer isso:

    [​IMG]


    :'( PRECISO URGENTEMENTE DE AJUDA :'(


    cumprimentos!
     
    Última edição: 10 de Setembro de 2008
  2. Whooper

    Whooper Power Member

    Vai ao painel de controlo e activa esse serviço

    Ir a : Painel de controlo\Ferramentas Administrativas\Serviços, uma vez aqui dentro activa onde diz:
    Centro de segurança coloca en activado e reinicia o PC.

    Nao tenho 100% de certeza se da assim ou não, mas tenta.
     
    Última edição: 10 de Setembro de 2008
  3. pAzevedo

    pAzevedo Power Member

    Obrigado Whooper !

    Consegui ligar o Centro de Segurança.

    No entanto, a firewall continua desligada e nao consigo liga-la.

    Alem disso, o AVG teima em nao abrir...
     
  4. Ruimofernandes

    Ruimofernandes Power Member

    Boas
    Tens de fazer os mesmos passos para a firwall e para o antivirus em questao!

    Abraco espero ter ajudado
     
  5. pAzevedo

    pAzevedo Power Member

    Obrigado Ruimofernandes

    Já tenho o anti-virus activado e o centro de segurança tambem.

    Só a firewall é que nao consigo activar, acho que tem alguma coisa haver com "Politica de Grupo"...

    Em "serviços" supostamente ela devia iniciar, mas nao dá...

    Vou instalar uma firewall (software) em vez de usar a do windows.

    Já agora, que firewall me recomendam?
     
  6. Ruimofernandes

    Ruimofernandes Power Member

    A firewall deve ter alguma dependencia! mas tambem verifica por virus com o bankerfix e o smitfraudfix!
     

Partilhar esta Página