1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Bom, acho que o título é bastante claro.

    Tenho uma 8800GT com os 177.84 e a versão consola do cliente GPU. No entanto mal o cliente começa a foldar deixo de poder aceder à net, seja navegar no firefox/IE ou usar qualquer programa P2P.

    O único problema parecido que encontrei foi este, no fórum do folding

    http://foldingforum.org/viewtopic.php?f=50&t=5946

    mas não apresentam qualquer solução definitiva para o problema e as sugestões que apresentam ou não se aplicam (já uso a versão de consola e tenho a prioridade em idle) ou já experimentei e não têm qualquer efeito, como fazer "Disable CPU affinity lock".


    Alguma sugestão? Sinceramente, e depois de meses a foldar com o SMP, pondero abandonar o projecto já que o SMP nunca mais o consegui pôr a funcionar de há umas semanas para cá e agora o GPU também parece estar cheio de bugs...


    Cumps
     
  2. Syk3r

    Syk3r I quit My Job for Folding

    Gostava de te puder ajudar mas não faço a mínima ideia... Poderá ser algum problema de memória?
     
  3. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Confesso que não sei o que queres dizer com problema de memória :P Mas de qualquer forma obrigado pela tentativa :)

    A única coisa que me lembro é alguma incompatibilidade entre o cliente GPU e a placa PCI wireless (WTF???), mas possa...é mesmo algo rebuscado :confused:



    Cumps
     
  4. Syk3r

    Syk3r I quit My Job for Folding

    RAM. Já tentaste regredir os drivers da gráfica?
     
  5. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Sin, eu percebi que era a memória RAM, mas não estou a ver como possa estar relacionado o perder internet e a memória, já que o resto do PC funciona a 100%.

    Tenho de ver se experimento outros drivers, na página da Nvidia só tinham estes compatíveis com o Cuda senão me engano.


    Cumps
     
  6. Rapid_Eraser

    Rapid_Eraser The Legend Folder

    Mete os últimos drivers da nVidia e experimenta o novo SMP que saiu 6.23 aparentemente acaba com os EUE's.
     
  7. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Os drivers que pus eram os últimos, aliás lá no site só dá para sacar mesmo esses (177.84). Vou no entanto ver se arranjo uma versão anterior e ver se melhora.


    Se não conseguir resolver o problema com o GPU, vou então tentar o novo SMP.



    cumps
     
  8. Rapid_Eraser

    Rapid_Eraser The Legend Folder

    Eu estou com as 178.13 mas tenho o Vista x64 para o XP não sei quais os ultimos drivers.
     
  9. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Instalei há coisa de uma hora as 178.15 e nos 15mins seguintes à instalação dos drivers ainda tinha net, algo que não acontecia com as 177.84. Tenho o Pc noutra casa e tive de vir embora, mas com um pouco de sorte o problema ficou resolvido :)


    Depois confirmo.
     
  10. Syk3r

    Syk3r I quit My Job for Folding

    Então? Tá resolvido? :)
     
  11. vacalouca

    vacalouca Muuuuderador
    Staff Member

    E de que maneira. A foldar 24/7 anda pelos 5300ppd :D Os drivers novos resolveram o problema da net.

    Vai passar a foldar apenas 12h/dia, mas mesmo assim já é um aumento muito substancial sobre o cliente SMP.


    Obrigado a todos pelas dicas :)
     
  12. Anistruk

    Anistruk I folded Myself

    És tu e eu! Estou a foldar com um cliente normal num dual core :(
     
  13. Rapid_Eraser

    Rapid_Eraser The Legend Folder

    Já testaram o novo cliente de SMP que saiu a uns dias?
     
  14. Syk3r

    Syk3r I quit My Job for Folding

    Os novos ou os antigos? :s
     
  15. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Passei das 177.84 para as 178.15 portanto foram mesmo os novos :D Ou secalhar não, ontem e hoje o pc teve problemas com a net e ainda não tive tempo de lá passar para ver o que se passa.


    Cumps
     

Partilhar esta Página