1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema CMOS checksum bad

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por architex, 29 de Março de 2013. (Respostas: 17; Visualizações: 3436)

  1. architex

    architex Power Member

    Saudações pessoal.

    Venho deixar aqui um pedido de ajuda, pois já nao sei que faça mais para resolver o meu problema.

    Recentemente tenho um erro no arranque, sempre que encerro o portátil durante a noite. Na manha seguinte aparece novamente o mesmo.

    Já troquei de Pilha. Andei a informa-me sobre isso. Aliás... já troquei de pilha duas vezes.

    O erro é o seguinte. E vou ter de descreve-lo pois ao sei como adicionar o URL do jpeg que tirei durante o erro.

    Aqui vai.

    Phoenix TrustedCore (tm) NB
    Copyright 1985-2006 Phoenix Technologies Ltd.
    All Rights Reserved
    BIOS Revision: 1.00.03
    KBC/EC Firmware Revision: 1.00.Test
    Intel (R) Core(TM) 2 Duo CPU T7700 @ 2.40GHz
    No TPM or TPM has problem
    4095M System RAM Passed
    4096 KB L2 Cache
    System BIOS shadowed
    Video BIOS shadowed
    Fixed Disk 0: SAMSUNG HM250JI
    ATAPI CD-ROM: Optiarc DVD RW AD-7540A
    Mouse initialized
    ERROR
    0271: Check date and time settings
    WARNING
    0251: System CMOS checksum bad - Default configuration used

    Press <F1> to resume. <F2> to Setup


    [​IMG]


    Já andei pelos forums, já andei pela microsoft. Já tentei o SpeedyPC e o RegCue... e todos outros softwares para limpar/reparar ficheiros danificados DLL, etc`s.... Já nao sei que faça.

    O meu portátil foi adquirido em 2006/2007.

    É um CLEVO M570ru de 17"

    Nunca deu problemas... nunca mesmo... Sempre o formatei, limpei e aspirei. Sempre o abri... até para mudar a pilha, enviei um e-mail para a central CLEVO a pedir o livro de instruções de desmontagem, do qual eles me enviaram...

    Já tentei de tudo, tirando um upgrade à BIOS e uma nova formatação, pois updates à BIOS nunca fiz, e penso que nao sei fazer... e a formatação de raiz... penso que nao seja necessário, uma vez que o portátil tem o desempenho muito próximo do dia de compra.

    Tirando isso.... so mesmo esse erro conhecido, que só acontece quando ele fica desligado da corrente.

    Como resolver isto é a minha questão.

    Se houver alguém que perceba do assunto, agradecia informações/ajudas...

    Ps. CLEVO LOVERS.

    Cumps.
    António André
     
    Última edição: 29 de Março de 2013
  2. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    Esse erro acontece quando a pilha já esta gasta.....mas como tu já a Mudaste deve ser provavelmente um qualquer mau contacto na zona de encaixe da pilha ou então um mau funcionamento da BIOS que por alguma razão poderá ter ficada corrompida...
    Eu acho que a única coisa que te resta tentar é um update a BIOS...tendo atenção a teres o PC ligado a corrente e com a bateria carregada durante o procedimento...
     
  3. kurallarina

    kurallarina Power Member

    Olá,

    Sei que a ideia é um pouco tola mas aqui fica, esses portateis a pilha é com ligação de dois fios e uma pequena ficha, a ficha está encaixada bem ? Isto é não estará ao contrario (o fio preto encaixado onde deveria ser o vermelho e o vermelho onde deveria ser o preto) ?
     
  4. architex

    architex Power Member

    Obrigado pela informação.

    Então e para fazer um UPDATE à BIOS perco tudo o que tenho instalado nao é?

    Será que encontro o novo ROM da BIO (se é assim que se diz) no site da CLEVO...? é que da ultima vez que lá andei... Os drivers para este portátil ficaram-se pelo Windows Vista....

    Depois devo sofrer algumas incompatibilidades... Que chatices... Porcaria :-(

    Isso é coisa simples? ou é complicado?

    É que já tou por tudo... E tenho a certeza que mal encaixe não é.... Já verifiquei várias vezes... E até garanto que não danifiquei nenhum componente da motherboard. Este portátil é muito fácil de desmontar e as peças estão, praticamente, à mercê de um leigo as desmontar.

    Tinha logo de me acontecer isto num período nada, mas nada bom.

    Bahhhhhh

    E a cena é que nao tenho economia para ir com ele a um "PC CLINIC" ou "*****" ou algo que o valhaa.... Vão logo dizer-me que é algum componente que está a dar o berro e que nao volta irá custar uns 200 ou 300 ou até mais Euros.
     
  5. kurallarina

    kurallarina Power Member

    Olá,

    Com esses sintomas eu diria que será mesmo a bios com problemas .... quanto ao ficheiro de actualização da bios deverá estar disponivel no site da clevo.
     
  6. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    Alem do ficheiro da BIOS dever estar na NET no site da clevo...as BIOS dos portáteis regra geral são fáceis de actualizar e costumam correr no próprio windows....caso contrário encontras la informações sobre como proceder.... Na actualização da BIOS não se perde informação nenhuma mas como sempre convém ter cópias de segurança dos ficheiros mais importantes.....
     
  7. architex

    architex Power Member

    Desculpa...

    No site da CLEVO as ultimas drivers para este modelo, pararam no WINDOWS VISTA.... Eu uso o WINDOWS 7 (x64) Profissional.

    Mas! suponhamos que eu consigo com que os gajos da CLEVO me enviem um ficheiro novo, lá do centro, pedindo por e-mail...

    Esse processo é complicado? Ou faz-se bem?

    E depois? Terei de instalar tudo de novo? Os programas e as drivers que tenho guardadas, das quais eu sei que funcionam, pois guardei num disco, depois de instalar o Windows 7, funcionarão normalmente?

    Ou terei de procurar por umas novas?

    Ou o UPDATE da BIOS nao invalida em nada numa nova formatação ao portátil!!

    é que eu nao me importo de formatar isto outra vez. Eu nao tenho nada dentro do portátil a nao ser os programas... So uso ele para isso... Os ficheiros que uso são do dia, e no fim desse volto a por tudo no disco.

    Que aconcelhas?

    É que até entendo (em modo usuário caseiro/ dos que resolvem problemas comuns) mas confesso que nunca fiz um UPDATE a nenhuma BIOS
     
  8. kurallarina

    kurallarina Power Member

    Olá,

    Na continuação do que o @_Skywalker_ muito bem disse no caso dos clevo primeiro deves fazer uma actualização do KBC/EC firmware e só depois a BIOS mas os passos a seguir são basicamente os mesmos.
     
  9. architex

    architex Power Member

    Nada de BIOS no site da CLEVO...

    Pelo menos para os modelos do meu ano.

    :-(

    há pouco diziam que posso fazer update à BIOS dentro do Windows? Sério?

    E fica tudo direito? Nao vai ocorrer conflitos com as coisas já instaladas?

    Desculpem a insistência e a ignorância. Mas de facto, e volto a repetir, update à BIOS nunca fez parte do meu historial...

    Onde consigo a BIOS recente.

    Vou ter de pesquisar um pouco.
     
  10. kurallarina

    kurallarina Power Member

    Olá,

    Embora em alguns locais da net refiram que já existam versões de update do KBC/EC firmware para a versão 11 e da bios para a versão 13 não encontrei nada no site oficial e dai não o vou recomendar :/ de qualquer forma as versões aqui indicadas são superiores ás que tens e como tal poderão resolver a questão.

    Faz os downloads de ambas e depois descompacta cada uma deles para pastas diferentes. Na pasta onde descompactaste a KBC/EC tens um ficheiro chamado update que deves correr e seguir as instruções. Depois de concluido reinicia o pc e faz o mesmo para o segundo ficheiro de actualização da bios.

    Reinicia e verifica se actualizou e se resolveu o problema ....

    KBC/EC:
    ftp://ftp.clevo.com.tw/ALLBIOS/M57xRU/57RUEC10.zip

    BIOS:
    ftp://ftp.clevo.com.tw/ALLBIOS/M57xRU/57RU_12.zip
     
  11. architex

    architex Power Member

    Antes de mais, deixa-me agradecer teres sido impecavelmente prestável.

    Como já referi, nunca tive a experiência de fazer update na BIOS. Como tal posso parecer chato em fazer/levantar tantas questões.

    Em relação à conversa do update...

    Pelo que estou percebendo, posso efectuar o update a partir do windows... e pelo que percebi é so seguir os passos da instalação... Mas!

    Ao fazer o update, com os programas instalados, nao terei conflitos com os mesmos, uma vez que esses estão instalados com a versão anterior da BIOS?

    Ou uma coisa nao invalida a outra?

    Então e depois de efectuar o update, sempre que quiser voltar a formatar o pc, terei de voltar a instalar o update da BIOS? ou Uma vez feito o update a BIOS recenhece efectivamente o update recente??

    Será que posso fazer update, procurando pelo DRIVER GENIUS?

    E em relação aos drivers, GRAFICAS, SOM, e afins... Eles são reconhecidos automáticamente ou terei de voltar a procurar uns novos relativos a nova BIOS?

    Existem tantas questões... Provavelmente é do receio que alguma coisa corra mal e depois nao sei regredir. Pois é como digo... a BIOS para mim, até hoje, tem servido apenas para formatação de raiz e alterar o BOOT... nunca na vida fiz mais além disso....
     
  12. architex

    architex Power Member

    Andei a investigar pelos forum do ZWAME sobre upgrades à BIOS em CLEVOS...

    Agora que acabei de ler uns posts... fiquei com mais receio.

    Tem usuários que depois de fazer update, para uma mais recente, à BIOS, as teclas nao funcionam correctamente... Isto é, as teclas Fn passaram a controlar a velocidade das ventoinhas. O que acabou por desacertar as suas rotações.

    Em outros casos, que o portátil deixou de reiniciar. E noutros que a BIOS flipou de vez.

    É por esse tipo de casos que nao quero aventurar-me nessa coisa de "expert"... Nao quero ficar sem pc...

    Contudo, as minhas alternativas parecem ser diminutas... Ou vou a um vendedor CLEVO, algures em portugal... Ou então nao sei....

    Acho que nao tenho coragem de experimentar isto aqui em casa.

    Vou falar com a CLEVO, via e-mail... Explico a situação e exponho o meu problema... Talvez eles me digam qualquer coisa.

    Ou então envio um e-mail para a Phoenix... a empresa da motherboard... Talvez eles me aconselhem a fazer alguma coisa...

    Horas de desespero aproximam-se....
     
  13. ptfuzi

    ptfuzi Power Member

    não convém inventares muito, visto que não percebes que a bios nada tem a ver com o sistema operativo. tenta entrar em contacto com o suporte técnico da clevo..
     
  14. kurallarina

    kurallarina Power Member

    Olá,

    Concordo com o @ptfuzi e acrescentando aqui mais alguma informação ... descrevendo de uma maneira muito "simplória" a BIOS (Basic Input Output System) é um chip que está na motherboard que está pré programado com determinado software / firmware que lhe diz para fazer esta ou aquela acção ... do género liga o ecrãn, verifica se tem bateria, activa teclado, ventoinhas, bla bla bla ...

    Esse software é actualizado pelas marcas quando elas detectam que algo naquele software não está a fazer o que é suposto ou a evolução natural da tecnologia assim o pede (existem casos de marcas que lançaram updates de bios para que por exemplo os pc's podessem levar mais memória do que aquele que inicialmente tinha sido previsto, outros casos como por exemplo o bug do ano 2000 que levou imensas marcas a lançar actualizações de bios para corrigir a numeração do ano na passagem de 99 para 00 (2000) etc.).

    Logo quando falamos em BIOS falamos na propria maquina e não em nada que tenha a ver com documentos, programas ou até sistema operativo, pois nada disso interfere com a BIOS, ou seja por muitas actualizações que se façam á BIOS nada disso irá interferir com o normal funcionamento dos programas que conhecemos de uma forma geral.

    Esses Clevos tiveram alguns problemas em tempos com um "software/firmware" de bios (possivelmente diferente do teu pois não te queixas de nada disso) que fazia com que a ventoinha funcionasse deficientemente, o que lá está foi corrigido com um update á BIOS que foi lançado posteriormente...

    Sou da opinião de que se o pc funcionasse normalmente e não necessitasses não aconselhava fazeres um update á bios, mas não é o caso pois parece-me que o que te está a acontecer é a bios a não detectar a pilha dai a não conseguir guardar a informação armazenada (quer configurações da própria BIOS quer data/hora e dai volta sempre que está sem energia aos valores de fábrica), pelo que no teu caso será aconselhável fazeres um update ....

    De qualquer forma nada perdes em enviar um mail para a Clevo e ver o que eles dizem ....
     
  15. architex

    architex Power Member

    Obrigado por todo o esclarecimento.

    Ontem tive de sair da net...

    Já abri novamente o portátil... teve aqui um amigo com um multímetro. Está tudo em ordem. Pelo menos é o que aparenta. Só acontece mesmo quando o desligo da electricidade.

    De qualquer forma... vou contactar o centro da CLEVO (o original) e nao o do PORTO.

    Porque hoje falei com os CLEVO do Porto, via CHAT na página deles. Perguntei umas cenas.

    Eles dizem que vêm buscar o Portátil a casa, por 12.30 euros e que fazem um diagnóstico por 48.00 euros + IVA...

    Se a coisa for detectada que a placa mãe está a dar o berro, então eles avisam, e propõem uma nova, indicando ao cliente se quer prosseguir com a alteração.

    Concluíndo... Só para o diagnóstico arrecado logo 60 euros.

    Por outro lado... Na Pc Clinic, referem eles, na pagina da internet que o diagnóstico é grátis. Claro qu envie um mail a pedir informações... Mas até agora sem resposta.


    Por via das dúvidas vou seguir o teu conselho Kurallarina. Ver no que isto dá.

    Mas gostava de ter o UPDATE correcto. E nao, andar a tentar qual será o melhor... Os ficheiros que me mostras-te nos dois links, no post mais acima, para falar a verdade, nao os experimentei...

    Vou continuar a minha pesquisa.


    Mais uma vez, obrigado.

    Até breve... quando tiver tudo corrigido, logo aviso como foi.

    Cumps.
     
  16. architex

    architex Power Member

  17. kurallarina

    kurallarina Power Member

    Olá,

    Não percebi muito bem a tua pergunta mas do que fala o link que deixas-te é no sentido dos updates ao firmware e bios.
     
  18. architex

    architex Power Member



    há muito que não vinha cá deixar a reposta ao sucedido... AS MINHAS DESCULPAS a todos os interessados.

    Passado este tempo todo, o CLEVO M570RU já foi arranjado e continua a "bombar".. Impecável... Vim a descobrir que a entrada para pilha CMOS BIOS tinha os dois "fios" vermelho e preto ao contrário... ERRO DE Fábrica, de quem montou a MOBO.

    SOLUÇÃO?

    alterar os 2 fios, vermelho e preto, para a posição contrária; e voltar a ligar... e têm de conseguir tirar aquela pequena entrada e volta a por os fios.

    RESULTADO GARANTIDO... "fonte segura de um técnico eletricista de componentes elétricos"
     

Partilhar esta Página