1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colunas 5.1 Creative na funca

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BimBoooooo, 5 de Junho de 2006. (Respostas: 5; Visualizações: 990)

  1. BimBoooooo

    BimBoooooo Power Member

    Boas ppl,

    já um tempo que tenho as minhas 5.1 da creative (P580) e entretanto reparei k tenho os satelites todos trocados, e um deles nao esta a funcionar, quando digo k tenho os satelites todos trocados corresponde aquele teste das colunas em k esta a disser front left, front, front right...., e reparo k estao tds trocadas, e no subwoofer esta tudo correcto e a posiçao delas na sala tbm, só k n corresponde ao k ela diz, e a coluna de tras da direita na esta a funcionar, mais a saída do k a coluna. alguem sabe como posso resolver este dois problemas??

    Cumpzzzz ppl
     
  2. Daemon

    Daemon Power Member

    Tens os cabos bem ligados à placa de som?
    Que placa de som tens? Tens as colunas configuradas para 5.1 no windows/programa da placa de som?
     
  3. Mitch

    Mitch Banido

    se tiveres os cabos mal ligados na placa de som, é normal que dê mal.
    a coluna que não dá pode ser o satelite central... e não dá sem ser em som 5.1
     
  4. BimBoooooo

    BimBoooooo Power Member

    tenho os cabos todos bem ligados, a placa de som é audigy 2, ms só reparei a pouco que akela coluna n estava a funcionar, no windows ta configurado pr 5.1
     
  5. Koncaman

    Koncaman Utilizador Saloio

    olha que por vezes os Jacks não vão bem ate ao fundo da tomada, e isso é suficiente para sintomas desses.

    o que tens que fazer basicamente é verificar se o problema é do amplificador, ou se é da saida da placa de som. tenta trocar o fio preto pelo verde, e ve se as colunas que estavam "apagadas" voltam a dar som, e vice versa.
     
  6. BimBoooooo

    BimBoooooo Power Member

    Problema resolvido
    brigado a tds
     

Partilhar esta Página