1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colunas Creative Inspire T6100

Discussão em 'Digital Life' iniciada por dj-clark, 8 de Março de 2008. (Respostas: 2; Visualizações: 820)

  1. dj-clark

    dj-clark Power Member

    Comprei à dias estas colunas e tenho-as ligadas a uma Audigy 1 e tenho um problema xato... Configurei a placa em modo CMSS Surround Stereo. Acontece que o o Bass fica muito distorcido. Após uma análise mais profunda reparei que isto se deve ao facto de a placa enviar graves em todos os canais, ou seja, esteja apenas a tocar as colunas da frente ou as de trás ou só a central, o Sub toca sempre. Em suma, ligo as da frente e tenho graves, ligo mais as de trás, acrescenta ainda mais graves por cima e ao ligar a central ainda mais graves para cima... No final fica uma salgalhada de graves que se subo um bocado o volume o sub distorce muito...

    Alguma forma de configurar isto para so enviar graves por um canal? É que gosto de usar o CMSS neste modo para ter som nas 5 colunas...

    Obrigado desde já.
     
  2. dj-clark

    dj-clark Power Member

    parece que ninguém que quer/pode ajudar... ou só eu é que tenho ouvido para estes "problemas"...
     
  3. carinamusic

    carinamusic Power Member

    Olha eu nao percebo nada disso...Mas se eu fosse voce ia a loja me queixar agora mesmo!
    Isso tem garantia ne? Apresenta o talao e ta a andar!!
    Mai nada!
     

Partilhar esta Página