1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colunas de som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por vlad, 26 de Julho de 2006. (Respostas: 6; Visualizações: 1075)

  1. vlad

    vlad Power Member

    Boas!

    Tenho no meu computador montadas umas colunas 2.1. A placa de som é uma SoundMAX integrated digital audio.

    O que me acontece é que, quando estão ligadas, fazem um feedback extremamente irritante. Dá a impressão de que o ruido aumenta quando o processador "puxa" mais um pouco...

    Há alguma forma de as "calar"?!?

    Ou estarão estragadas e a solução é comprar umas novas?

    Já pensei comprar umas 5.1, mas não sei se a placa de som suporta...? Penso que sim, pois é um computador com 2 meses... mas às vezes...

    Alguém me pode dar uma ajuda?

    Hasta!
     
  2. vortex69

    vortex69 Power Member

    é um barulho de fundo irritante (estilo interferencia)?
    se sim, experimenta desligar as entradas (microfone e entrada de linha) na configuração de som (Painel de controlo-> Sons e dispositivos audio -> avançadas)
     
  3. vlad

    vlad Power Member

    Sim! É mesmo isso!

    Mas não tou a conseguir dar com essas definições...:(

    Vou a Painel de controlo-> Sons e dispositivos audio, e só me apareçem o separador de Volume, Sons, Áudio, Voz e Hardware... e as únicas opções avançadas que apareçem ou são de controlo de volume ou de dizer quais as colunas que tenho... Não me aparece nada para desligar entradas...:(

    Hasta!
     
  4. vortex69

    vortex69 Power Member

    então, nas avançadas (o "coiso" do controlo de volume), vai a Opções->propriedades , deve ter uma lista de escolhas (controle de reprodução, wave, etc..., microfone , entrada de linha , escolhe esses dois e clica "OK", vê se tens a opção "Sem Som" nos dois (microfone e entrada de linha)

    se o problema não fôr disso, não tenho mais ideias, mas como já é por 3 ou 4 vezes que oiço soms de fundo estranhos e é por causa do microfone, é provavel que no teu caso também seja...
     
  5. vlad

    vlad Power Member

    Fiz isso e o microfone já estava desligado! Até porque eu não tenho microfone...

    E outra opção que estava também desligada é Sint SW! Será isso a entrada de linha?

    É que essa opção não me aparece... tem é: Controlo de volume, wave, sint sw, leitor de cd, microfone, bip do pc e fone... mas entrada de linha não!!!!!!:sad1:

    Começo a pensar que as colunas foram mesmo à vida...

    Thanks anyway!!!:x2:
     
  6. Techdoctor

    Techdoctor Power Member

    E se ligares uns headphones na saída das colunas, tb ouves esse zumbido?
    Se não, o problema está mesmo nas colunas (*);
    Se sim, podem ser humidades entranhadas na tomada da placa de som.
    Resolve-se com um spray próprio para humidades.

    (*) Já tive umas colunas q me deram esse problema pq as deixava sempre ligadas.
    O zumbido foi aumentando até q 1 dia... as colunas foram para o lixo!
    Comprei outras e passei a ter + cuidado. [​IMG]
     
  7. vlad

    vlad Power Member

    Parece que vou ter que fazer o mesmo!!! :Sad_anim:

    Com os phones nem um ruído....

    Gracias!
     

Partilhar esta Página