1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Complicações em Formatar e acesso á BIOS

Discussão em 'Windows Desktop e Surface' iniciada por skurt, 6 de Abril de 2007. (Respostas: 3; Visualizações: 2296)

  1. Pessoal é assim, quero formatar a maquina...
    1º Problema (BIOS)- no arranque do pc carrego no delete e nada, inicia o windows normalmente como se em nada tive-se carregado. Ja tirei a pilha da board a pensar que fosse algum tipo de Protecçao para que fosse apenas os montadores da board apenas a ter acesso... A Board é uma ASRock k8-nf3 (upgrade)
    2º Problema (Formatar)- Normalmente metemos o cd do windows, e no arranque carregamos F11 e configuramos o Boot, depois disto arrancamos pelo cd e quando iniciado o Processo de instalação vai perguntar se queremos configurar o windows, reparar ou Eliminar Partição... No meu aparece apenas configurar o windows ou Reparar, o Eliminar Partição não se encontra...
    Quando tinha a outra board escolhia Eliminar Partição e era por aí que fazia o processo de formatar...
    Espero que me possam dar uma ajuda, Comprimentos...:)
     
    Última edição: 6 de Abril de 2007
  2. Faked

    Faked I fold therefore I AM

    Escolhes instalar que aparece o gestor de partições.
     
  3. Aquilo n diz instalar, enganeime abucado, O que diz é Configurar o windows, e se carregar o que ele me fez foi reiinstalar o windows por cima do outro ou q coisa do genero...
    mas tnks na mm :)
     
  4. osgaworld

    osgaworld Power Member

    Tens a certeza que é no delete que vai á bios, pode ser com outras teclas como f1, f2, etc
     

Partilhar esta Página