1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador não encerra, ou demora bastante.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DannyPt, 8 de Dezembro de 2006. (Respostas: 9; Visualizações: 3059)

  1. DannyPt

    DannyPt Power Member

    Boas. É o seguinte, o meu pc não encerra/desliga "normalmente". Ou seja, quando vou a barra de iniciar, depois a encerrar...carrego em desligar e ele simplesmente não desliga...ou quando desliga demora uma eternidade.

    Alguém sabe do que possa ser? E como resolver?

    Já agora, há problema se o desligar manualmente, carregando mesmo no botão do próprio pc?

    Obrigado!
     
  2. JoaoAlves7

    JoaoAlves7 Power Member

    mete ai a configuração do pc...

    ja formatas-t??
     
  3. jtcgomes

    jtcgomes Power Member

    Mas ele pelo o button de on/of desliga?
    não há nenhuma problema, ao carregares no butão on/of, ele segue os procedimentos de encerramento...
     
  4. DekkeR

    DekkeR Power Member

    Dá uma olhadela a esta thread, pode ser que ajude :)
     
  5. DannyPt

    DannyPt Power Member

    Já formatei ha umas semanas...não tenho virus, já limpei spyware, adware. Acho que apenas me falta mesmo limpar o registo.

    jtcgomes, sim ele no botão on/off da caixa desliga, não há mesmo problema em desligá-lo por ai? :x
     
  6. DannyPt

    DannyPt Power Member

    Bem já consegui resolver o problema. Fui ao security task manager e tinha 3 processos pontencialmente perigosos...removi os 3 e ficou resolvido. O windows encerra num apice ;)

    Obrigado!
     
  7. emperium

    emperium To fold or to FOLD?

    Já agora podias partilhar com a malta quais era os processos, caso mais alguem venha a ter o mesmo problema
     
  8. DannyPt

    DannyPt Power Member

    Sim claro, eu quero ajudar. Mas recordo-me vagamente dos três...sei que um era qualquer coisa como windos.exe...outro era relacionado com o java, e outro era do explorer. É o que me lembro... :x
     
    Última edição: 9 de Dezembro de 2006
  9. WindWalker

    WindWalker Power Member

    Era qualquer coisa como spyware :D
     
  10. DannyPt

    DannyPt Power Member

    Acho que não, pois já o tinha eliminado antes e continuava a dar o mesmo problema...lol.
     

Partilhar esta Página