1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Computador nao se conecta a rede

Discussão em 'Windows 7 e anteriores' iniciada por PLAY4LIFE, 5 de Abril de 2013. (Respostas: 13; Visualizações: 647)

  1. PLAY4LIFE

    PLAY4LIFE Power Member

    Boas pessoal, fui para ligar a internet o computador por cabo e ele simplesmente nao reconhece o cabo...e como senao tivesse inserido nada...o cabo esta bom que expermentei no meu portatil...

    Se agluem me puder ajudar agradecia ;)
     
  2. Blue Zee

    Blue Zee Power Member

    Cria um novo perfil de utilizador e testa nesse novo perfil.
     
  3. news_js

    news_js Power Member

    Se isso não funcionar, vai ao Gestor de Dispositivos e apaga a placa de rede. Reinicia depois o computador, para que volte a ser instalada no sistema. Volta ao Gestor de Dispositivos e verifica se está bem instalada, ou seja, se não está com um ponto de exclamação em amarelo. Se estiver bem, vai depois à propriedades da placa e verifica se está configurada para adquirir o ip de demais tralha em automático.
     
  4. PLAY4LIFE

    PLAY4LIFE Power Member

    O controlador ethernet esta com um sinal por cima e diz que tnho que actualizar, o problema e que nao consigo aceder a net...
     
  5. Blue Zee

    Blue Zee Power Member

    Usa outro PC para descarregar os controladores.

    O que diz no gestor de dispositivos?
     
  6. PLAY4LIFE

    PLAY4LIFE Power Member

    Diz que os drivers nao estao instaladas...
    De ond faco o download? E que dos sites q vi nd me pareceu correcto
     
  7. Blue Zee

    Blue Zee Power Member

    Queria dizer... no gestor de dispositivos na placa de rede o que diz?
    Realtek..., Intel..., Atheros...?
     
  8. PLAY4LIFE

    PLAY4LIFE Power Member

    noa tenho placa de rede no gestor de dispositivos...
     
  9. Blue Zee

    Blue Zee Power Member

    Então onde tem o tal sinal e o aviso para actualizar?

    Que marca e modelo é o PC ou que board tens?
     
  10. PLAY4LIFE

    PLAY4LIFE Power Member

    estava no controlador ethernet...depois la consegui pelo site da board, thanks...so mais uma questao, e normal quando se faz o teste de desempenho do windows dois valores darem 1 (elementos graficos e graficos de jogos) a grafica é uma XFX R7970 1000M Black ED 3GB DDR5
     
  11. Blue Zee

    Blue Zee Power Member

    Não, esses valores não são normais.
     
  12. PLAY4LIFE

    PLAY4LIFE Power Member

    sugestoes? xD
     
  13. Blue Zee

    Blue Zee Power Member

  14. PLAY4LIFE

    PLAY4LIFE Power Member

    xD obrigado :)
     

Partilhar esta Página