1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Configuração Voltagens/Timings

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por KaLaS, 23 de Setembro de 2008. (Respostas: 9; Visualizações: 811)

  1. KaLaS

    KaLaS Power Member

    Tenho este conjunto

    E8400

    ASUS P5Q3 DELUXE WIFI

    OCZ KIT 2GB DDR3 1600MHZ PLATINUM ENHANCED

    GAINWARD HD4870 GOLDEN SAMPLE 512MB DDR5

    Quando liguei tudo, ao tentar instalar um SO, o sistema nem chega a mostrar a mensagem "Premir tecla para iniciar a configuração ...."

    Testei com vários e, uns não ostra nada, outros, entra na configuração e para a meio

    o sintoma é sempre o mesmo : Teclado e Rato são desligados e o Leitor de CDs pára.

    Telefonei para a loja e disseram que está quase de certeza relacionado com as configurações que as memorias precisam na Bios
     
  2. rustyballzz

    rustyballzz Power Member

    de certeza.
    tens de meter á mao na bios , os timmings e voltagens recomendados pelo fabricante das rams.
     
  3. KaLaS

    KaLaS Power Member

    Não é tão simples como parece.. nas rams só indica 7-6-6 e 1.90 (que deve ser a voltagem)

    mas existem muitos parametros

    se eu levar a Board e as memorias á loja , será que eles configuram isto?
     
  4. Totoro

    Totoro Folding Member

    Mete os timming e a voltagem das memórias, os outros parametros das memorias deixa em auto
     
  5. KaLaS

    KaLaS Power Member

    Posso dizer com segurança que essa opção já testei e não deu em nada.
     
  6. KaLaS

    KaLaS Power Member

    Encontrei uma solução aparentemente simples:

    Parametro no cimo da página : DDR 1333Mhz
    DRAM Voltage: 1.84

    Resto fica tudo igual
     
  7. rodrigocosta

    rodrigocosta Power Member

    Recentemente tive um problema muito identico, foi com as memorias OCZ Reaper DDR2 2x1GB PC6400.

    O PC ligava ás vezes, nao conseguia instalar o windows xp, e bloqueava logo.

    O problema era as voltagens, a motherboard em auto não tava a dar voltagem suficiente depois de algumas pesquisas encontrei a voltagem correcta.

    Depois foi entrar na bios e meter a voltagem manualmente tudo ficou a 5 estrelas.
     
  8. rodrigocosta

    rodrigocosta Power Member

  9. KaLaS

    KaLaS Power Member

    Diz na página que apenas estão testadas e confirmadas como compativeis com os Chipsets X38 e p35... a minha board tem o p45.


    Muito obrigado, vou testar essas já que com as que tinha a estabilidade não é garantida..

    Instalei o Windows, drivers da board, World of Warcraft, quANdo estava a explorar as ferramentas da Asus o Pc reinicia de repente...

    mais tarde voltou a fazer o mesmo, devem ser as memórias que ainda não estão bem "Afinadas"
     
    Última edição: 25 de Setembro de 2008
  10. KaLaS

    KaLaS Power Member

    Última edição: 25 de Setembro de 2008

Partilhar esta Página