1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

controladora ide e sata não detectada

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por |[-BooT-]|, 7 de Março de 2008. (Respostas: 5; Visualizações: 872)

  1. |[-BooT-]|

    |[-BooT-]| Folding Member

    boas pessoal

    ontem fui tentar instalar o mint 4.0 para substituir o ubunto e quando chego à parte de escolher as partições, os unicos discos que me aparecem são os que estão ligados aos canais ide da board. os discos que estão ligados à controladora ide não aparecem, nem o disco sata ligado à board

    já quando tentei instalar o suse 10.3 tambem não detectou. carregava o modulo da controladora mas não dava nada... mas o ubunto 6 detectou e instalou na boa

    a controladora é uma highpoint 302 e a board é uma nforce 2. não tenho discos nenhuns em raid


    alguma sugestão? é que já tou farto do ubunto, mas não consigo instalar mais nada :P
     
  2. rubenfmsilva

    rubenfmsilva Power Member

    Não sei como isso funciona no Linux, mas não precisa que se integrem os drivers SATA como no Windows?

    Cumps.
     
  3. esquiso

    esquiso Power Member

  4. |[-BooT-]|

    |[-BooT-]| Folding Member

    thanks... o modelo é este mas mesmo assim ainda não tou a ver como é que vou fazer isto

    porque supostamente o linux traz os controladores e modulos para a controladora... tanto a ide como a sata da board.. mas não aparece nada
     
  5. esquiso

    esquiso Power Member

    Eu fiz o download dos drivers OpenSource que lá estão e o processo é bastante simples e está bastante bem documentado no readme.txt.
     
  6. |[-BooT-]|

    |[-BooT-]| Folding Member

    ainda não foi desta que instalei o mint

    carreguei os modulos e o melhor que consegui foi detectar o disco que está em master no primeiro canal ide da controlador e detecta a controladora sata mas não mostra o disco...
     

Partilhar esta Página