1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Creative Sound Blaster Live! 5.1 - sem som no Foobar2000

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por guero, 3 de Abril de 2007. (Respostas: 3; Visualizações: 1680)

  1. Boas a todos,

    instalei hoje esta placa de som que me emprestaram (que substituiu uma Creative Sound Blaster Live! normal onde tinha tudo a correr na perfeição), instalei as drivers que vinham no cd tudo muito bonito mas sempre que tento ouvir música no foobar2000 ele não consegue tocá-las, mas no WMP, iTunes e restantes já se ouve na perfeição :| já experimentei sacar as drivers do site da Creative mas diz que não detecta nenhuma placa 5.1... alguém sabe do que se trata?

    cumps
     
  2. macedonia

    macedonia Banido

    experimenta ,sacar a placa e voltar a meter ,trocar de lugar etc..
    ja me conteceu bue x isso ,é muito chato
    verifica se nos outros programas detecta a placa ,provavel q nao ja que ele diz que nao detecta a placa nao podes instalar nenhumas drives da creative sem placa.
    e as drives da soundblaster que tinhas anteriormente nao dao ,essas drives sao quase universais.
    tens sistema de som 5.1?
    Sound Blaster Live! - LiveDrvUni-Pack (English) (23.32 MB) esta aqui em :http://us.creative.com/support/downloads/download.asp?MainCategory=1&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP&region=1&Product_Name=Live%21+5.1&Product_ID=50&modelnumber=&driverlang=1033&OS=10&drivertype=0&x=30&y=8 nao te serviu?
    supostamente sera essa mas nao deve estar bem conectada a placa ,é como te disse
     
    Última edição: 3 de Abril de 2007

  3. Já experimentei no windows media player, itunes, etc e a música toca normalmente, só no foobar é que não.

    Sim, tenho sistema de som 5.1 e a configuração do programa detecta os speakers todos.

    As drivers que tenho são do cd de instalação do sistema 5.1, por isso é que acho estranho que não esteja a dar, mas vou experimentar essas e já digo qualquer coisa.

    cumps
     
  4. Saquei essas do link que me deste mais o patch, instalei e já tenho som no foobar!

    Obrigadão macedonia! :D
     

Partilhar esta Página