1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Cs Break ,nao é fps nem ping, é grafica !

Discussão em 'Windows 7 e anteriores' iniciada por Favorito, 1 de Julho de 2009. (Respostas: 6; Visualizações: 1714)

  1. Favorito

    Favorito Power Member

    Boas ,
    Eu tenho andado com um problema s:
    Comprei um pc novinho em folha pq tava farto de portateis
    Grafica tenho nvidia geforce 275
    CPU tenho 2core E8500
    4 de ram
    assim em diante.

    O problema é que eu quando estou a jogar, em menos de 5 em 5 min eu breko. Nao ando ,fico no ar e dpois continua .Atrapalha-me e muito no decorrer do jogo ,atraso-me em relacao aos outros jogadores ou nao dispara :x
    Nao sei se é da grafica mas em principio é. Já actualizei drives da GPU e nada.
    Se alguem tiver um configuracao para o placa nvidia que diga .

    Cumprimentos ;D
     
  2. mr.bohemia

    mr.bohemia 1st Folding then Sex

    Bom, se te páras, ou os FPS descem (gráfica) ou a ligação está má (ping). Já viste as temperaturas?
     
  3. Favorito

    Favorito Power Member


    Népia ! FPs continuam sempre a 100 e ping ta sempre a baixo 20/30. Eu reparo o ping e fps quando acontece e tao como sempre. A temperatura tá sempre boa ,tenho 4 ventoinhas na caixa ,e ta sempre com boa temperatura .
    Constuma ser da sincronizacao vertical a descida de fps ,mas está desligada !
    Nao percebo mesmo s:
     
  4. RsK.

    RsK. Banido

    Se calhar é da net.,
     
  5. Favorito

    Favorito Power Member

    Nao é .
    Eu já jogo a muito com esta net .
    Vejam em cima o que eu escrevi !
     
  6. like.no.other

    like.no.other Power Member

    Se ficas no ar, e paras, como tu dizes, é da net. Se o pc é novo deverá ser da placa wireless do pc. O meu também tinha esse problema, ou seja, ping a 20/30, e também tinha breaks. Resolvi instalando o win se7en, ficando com as drivers do wireless genéricas deste.
     
  7. Favorito

    Favorito Power Member


    Tenho aqui p s7ven .vou instala-lo entao ..
    A minha placa de rede é da motherboard ,nao uso via wireless .
     
    Última edição: 2 de Julho de 2009

Partilhar esta Página