1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Desespero AJUDA POR FAVOR Inmove WFL90

Discussão em 'Novidades Portáteis' iniciada por sOuLkasT, 8 de Agosto de 2007. (Respostas: 3; Visualizações: 878)

  1. Boas pessoal estou a desesperar comprei um inmove wfl 90 (basicamente compal fl 90) e instalei lhe o vista ultimate 32 bits. comecei a instalar uns drives do chipset etc, e depois de instalar os drivers da ge force 8600M GT, mesmo assim nao consigo alterar nem a resoluçao nem as cores do ecra.

    quando vou as propriedades do sistema para ver os dispositivos, nos controladores da placa grafica aparece me la "NVIDIA Geforce 8600M GT" e carregando nas propriedades, diz me o seguinte :


    "Este dispositivo nao consegue encontrar recursos livres que possa utilizar" "Se pretende utilizar este dispositivo tera que desactivar um dos outros dispositivos presentes neste sistema" .


    Alguém sabe como resolver isto? estou ha raskinha :s
     
  2. Raschmaninov

    Raschmaninov Power Member

    no gestor de dispositivos hardware faz uma nova reinstalação dos drivers
     
  3. se estiveres a falar da grafica, ja fiz bastantes vezes e acontece sempre isto!

    a minha ideia era desinstalar tudo e voltar a instalar (incluindo SO) existe alguma maneira de fazer isto? (sou noob)

    é que tento formatar e diz que nao da pois so tenho 1 partiçao onde esta instalado o SO. eu keria mesmo apagar tudo e voltar a instalar o SO, e assim a 1ª coisa que depois instalava era a grafica, assim poderia ser que funcionasse!
     
  4. nao instales as drives da 8600gt que encontras no site da nvidia desistala as drives que tens andado a instalar, e vai ao site da inmove e saca de la as drives pro vista para a 8600M GT... dizendo a verdade tu tens uma 8600 moblie... e no site da nvidia as drives que tem é para uma 8600 GT mas para um computador normal(se reparares ja nao tem o "M" a frente do 8600 ...
    Abraço
     

Partilhar esta Página