1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco externo via firewire

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por "eu", 12 de Dezembro de 2005. (Respostas: 17; Visualizações: 1160)

  1. "eu"

    "eu" Folding Addicted

    Boas
    Estou aqui com um problema com um disco externo, então é assim;
    Ontem estava com o disco ligado ao pc via firewire e uma altura, quando reiniciei o pc apareceu uma mensagem sobre algo corrompido,
    só tive tempo de ver que era da directoria do disco externo. A partir dai deixei de ter acesso ao disco,
    já estive a mexer na gestão de computadores mas nada.
    Deixo aqui uma pic com algumas informações
    [​IMG]
    Esta é uma situação que já aconteceu anteriormente, não sei se é relevante mas das duas vezes aconteceu com a ligação via firewire,
    na altura não estive com meias medidas e formatei logo o disco, como isto é um disco de backups não perdi nada, a não ser tempo :P ,
    desta vez tenho lá para alem das backups mais ficheiros que não tenho em mais lado nenhum, embora nada de importante.

    Alguma sugestão para “reverter” a situação?

    ps já experimentei ligar por usb e directamente o disco no pc e aparece exactamente o mesmo.

    cumps :)
     
  2. "eu"

    "eu" Folding Addicted

    E então alguma ideia?
    Preciso de resolver a situação pois de momento estou sem backups.
    cumps :)
     
  3. Whooper

    Whooper Power Member

    disco marado, pá
    tenta ligar o disco por IDE
     
  4. "eu"

    "eu" Folding Addicted

    já tinha ligado :(
    aparece igual
     
  5. tkm_[pt]

    tkm_[pt] Power Member

    Já tentastes montar o disco com Linux? Pode ser que resulte.

    Senão, acho que te deve ter acontecido o mesmo que a mim: ao fazer um scandisk no boot do Windows XP, este "limpou-me" por completo a minha pen. Só me aconteceu uma vez, mas desde ai que nunca deixo discos externos ligados durante o boot do XP.
     
  6. Cabalo

    Cabalo Power Member

    arranca com o cd do windows
    quando aparecer o primeiro menu, carrega em R para fazer uma recuperação
    a seguir na consola escreve FIXMBR
    aceita tudo o q te pergunte
    a seguir FIXBOOT C: (pressupondo q o disco bootable é o c:, senao substitui o drive letter).

    reboot et talvez voilá ;)
     
  7. "eu"

    "eu" Folding Addicted

    Boas
    Não percebi aí uma coisa, no “FIXBOOT C:”, esse C: é suposto ser referente ao disco com problemas,
    ou é mesmo o disco do sistema operativo independente do disco com problemas, que neste caso é o Z:.
    Não sei se me fiz entender.
    Mais logo experimento.
    Obrigado. :)
     
  8. tkm_[pt]

    tkm_[pt] Power Member

    Mas assim estás a por a hipótese que o Windows é que está com problemas, não o disco.
    Acho que antes disso, ele devia experimentar ligar o disco num Linux. Nem precisa de instalar o Linux, mete uma distro que corre pelo CD e já está!
     
  9. "eu"

    "eu" Folding Addicted

    Desculpa lá a nobice, mas podes “traduzir isto “mete uma distro que corre pelo CD e já está”:o
    Tenho aqui o redhat 9.0 e caixa magica 10, algum deles serve?:o :o
    obrigado :)
     
  10. NightShade

    NightShade Power Member

    tipo knopix(á mais), akilo executa o linux pelo cd(sem ser preciso instalar)... e dps é so tentares aceder ao disco..

    boa sorte..
     
  11. tkm_[pt]

    tkm_[pt] Power Member

    Mas tens ai o RH e o Caixa Mágiva intalados ou para instalar? Senão sacas da net um liveCD, o tal linux que corre por CD, e tentas montar o disco.
     
  12. "eu"

    "eu" Folding Addicted

    Não tenho nenhum instalado.
    Mas sou gajo para arranjar aqui uma partição para instalar.

    Para sacar, conhecem ai algum sitio onde fazer o download directo e nacional? É que pela mula nunca mais.
    cumps :)
     
  13. tkm_[pt]

    tkm_[pt] Power Member

    Ve aqui. Tem uma grande selecção de distros para sacar. Procura pelas que dizem LiveCD, pois essas não precisam de instalar no disco.
     
  14. "eu"

    "eu" Folding Addicted

    Estive a experimentar com o KNOPPIX_V4.0.2CD-2005-09-23-EN.iso, quando tento aceder ao disco aparece uma mensagem destas
    Error – Kdesktop

    Could not mount device
    The reported error was:
    Mont: wrong fs type, bad option, had superblack on/dev/hdA1,
    Missing codepage or other error
    In some cases useful info is found in syslog – try dmesy | tail or so.
    Aos outros discos consigo aceder normalmente.
     
  15. tkm_[pt]

    tkm_[pt] Power Member

    Isso não são boas notícias :(.

    Parece que o sistema e o index dos ficheiros foi corrompido. Tenta usar um software de recuperação de dados para recuperares o máximo que puderes, e depois formata a drive. Acho que da forma que está o disco, deve ser a única solução, mas se alguem tiver outra ideia que se pronuncie!
     
  16. ShadeX

    ShadeX Power Member

    Poix... Ontrack Data Recovery ou coisa semelhante... Lamentavelmente, nem é a primira vez que vejo a acontecer com HDs via Firewire :( Nem espero ser a ultima vez que vejo isso :( :( E por norma, chipsets Via ou nForce, raramente Texas Instruments...
     
  17. "eu"

    "eu" Folding Addicted

    Boas
    Acabei agora de recuperar os dados com o GetDataBack for NTFS e 5 estrelas,
    recuperei tudo o que me interessava.:001: :009: :003:
    Obrigado a todos pela ajuda :beerchug:
     
  18. tkm_[pt]

    tkm_[pt] Power Member

    Então é um problema conhecido? Há alguma coisa a fazer para o evitar?
     

Partilhar esta Página