1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco Externo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _NoDe_, 31 de Dezembro de 2006. (Respostas: 2; Visualizações: 541)

  1. _NoDe_

    _NoDe_ [email protected] Member

    Olá Pessoaaril tenho um disco ligado por usb ao meu portatil , este disco esteve num pc meu que avariou , o disco tem o windows instalado e eu tinha na pasta meus documentos umas coisas inportantes que queria recupera-las.

    Liguei o Disco até aqui tudo bem , mas quando vou a pasta Documents and Settings tenho la a pasta Gestor que era o meu login , tento abrir dix acesso negado , vejo as propriadades da pasta diz que nao esta a ocupar nada do disco , ou seja 0 kps o tamanho da pasta .

    Pergunta: Que posso fazer para aceder a pasta ?????



    Cumprimentos Malta e Obrigado.
     
  2. Romani48

    Romani48 Power Member

    Infelizmente, ou nao, isso acontece pq foi activada a protecção de ficheiros de utilizador no windows....
    e so estou a ver duas opções para aceder aos ficheiros...
    1º arrancares por esse disco e entao copiar os ficheiros... o problema é que teria de ser no pc (ou algum com a configuração Mobo/CPU/RAM igual)...
    2º este passo não te posso dar a certeza de funcionar: se o disco estiver formatado por FAT, ires por MS-Dos e entao pela linha de comandos fazer o backup dos ficheiros...
    - em NTFS, pois, eu nao sei se vais conseguir aceder usando a linha de comandos do Windows XP... isto deve se à segurança mais "apertada" do sistema de Ficheiros NTFS... pelo que nao estou a ver uma solução assim mais clara..

    mas espera que aparece alguem que te possa dar mais umas dicas....
    mas se pudesses ligar a um PC com a mesma conf.. ia ser mais facil.....

    cumps..
    fica bem..
     
  3. iceman

    iceman Power Member

    Boas, se for win xp pro faz o seguinte:
    1-Abre uma janela do explorador do windows, vai a ferramentas, opções de pastas e no separador "ver" verifica se tens desmarcado a caixa "Utilizar partilha de ficheiros simples" se não tiveres desmarca a caixa então.
    2-Acede ás propriedades da pasta "documents and settings" do disco externo e no separador "segurança" seleciona "avançadas", no separador "proprietario" marca a caixa "substituir proprietario em subcontentores e objectos" e faz ok.
    Espero que já consigas aceder ao conteudo da pasta.
     

Partilhar esta Página