1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco SATA + IDE - Boot lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por xeno, 29 de Março de 2005. (Respostas: 2; Visualizações: 1459)

  1. xeno

    xeno Guest

    Boas,

    ASUS P4P800 Deluxe
    Seagate 120GB 7200 SATA
    Seagate 40GB 7200 IDE

    Tenho tudo instalado no disco SATA, e ao ligar o IDE o boot fica muito mais lento. Há maneira de acabar com isso?

    Outra coisa: não consigo meter o disco SATA como Primary IDE Master. Só dá para para meter como Third IDE Master ou Fourth IDE Master, logo, o disco IDE fica sempre como primary...
     
    Última edição pelo moderador: 29 de Março de 2005
  2. Sahaqiel

    Sahaqiel Power Member

    olha, com esses 2 discos acontece-me exactamente o mesmo, mas só quando o de 40 GB está ligado ( o boot lento ).

    A board é p4c800 dlx.

    Circunstâncias mto parecidas mesmo.

    Olha, comigo o disco IDE só fica em primary quando o ligo pela primeira vez, depois de o ter desmontado, mas ultimamente não tem acontecido. De qq forma, podes sempre ir à BIOS alterar a ordem dos discos, é o que eu tenho de fazer quando me acontece.

    Comigo o boot lento é do género, fica o ecran preto durante 1 minuto +/- e dps arranca normalmente.

    Bem, eu sei que isto não te ajuda mto, mas às tantas é normal acontecer, não sei, se alguem souber de uma solução, agradece-se.
     
  3. NQ

    NQ Power Member


    Acho que é normal o Sata ficar como third ide master...aqui acho que está assim, tens é que realmente trocar a ordem do boot.
     

Partilhar esta Página