1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

drivers x64

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JCFR, 13 de Agosto de 2005. (Respostas: 5; Visualizações: 611)

  1. JCFR

    JCFR I'm cool cuz I Fold

    tenho 2 discos em raid0 ligados ao controlador do nforce3.

    onde posso arranjar os drivers(x64) para por na disquete, para instalar o windows64?....ou a disquete que uso para instalar o windows normal tb dá?


    tks.
     
  2. JCFR

    JCFR I'm cool cuz I Fold

    tive a experimentar, e os drivers que uso não dão. carrego no F6 quando o windows começa a ser instalado e depois quando meto a disquete aparece no ecran a dizer que tenho de arranjar drivers em x64.

    nem acredito que a maravilha da nvidia n tenha drivers para fazer a disquete que preciso para instalar o Windows64!!! :confused:
     
  3. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    No site do fabricante da tua board não tem lá nada?
     
  4. JMRR

    JMRR Power Member

    tenta como te disse por PM, extrais os drivers nvidia 6.66( embora comigo nao funcionem correctamente) para uma pasta qualquer, vais a essa pasta e tem la os drivers sata para x64. copias para uma disquete e tá feito.

    Experimenta.
     
  5. JCFR

    JCFR I'm cool cuz I Fold

    ´já fiz, depois de formatar quando ele volta a ir buscar os drivers queixa-se que n encontra o ficheiro nvraid.cab mas continuando a coisa fica a bulir sem probs.

    agora o que me lixa é ter um modem usb, mas aí n há nada a fazer. já os drivers da audigy 2 são uns mete nojo do caraças, diz sempre que não encontra o hardware!!!
     
  6. JCFR

    JCFR I'm cool cuz I Fold

    como instalar os drivers para a audigy 2 no windows x64?

    é que não dá!!..diz que n encontra nenhum dispositivo desses e para confirmar se a placa esta realmente instalada!

    que seca esta maravilha! a creative a nivel de drivers para a audigy deixa muito a desejar!!.. já à um tempo instalei o XP e para usar os drivers mais recentes fui ao site e saquei os ultimos, quando tava a instalar os drivers aconteceu a mesma coisa que agora me acontece, tive de meter os do CD, só que agora mesmo metendo o CD np x64 acontece-me a mesma coisa, ou seja diz que não encontra o hardware.
     

Partilhar esta Página