1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Drives de DVD não reconhecidas (Resolvido)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mk7, 30 de Junho de 2009. (Respostas: 2; Visualizações: 351)

  1. Mk7

    Mk7 Banido

    Boa Noite,

    Eu hoje andei a remontar o pc do meu pai com as peças que retirei do meu pc que ficou com o seguinte:

    - CPU: Intel Pentium D 945 @ 3.4GHz
    - MotherBoard: VIA PT880 Ultra
    - RAM: 2x1GB TakeMS e Kingston @ 667MHz
    - PSU: NOX Urano Series 600w
    - GPU: ATI Saphire x1300 Pro
    - IDE WD de 80GB
    - IDE Samsung de 20GB
    - Leitores e Gravadores de DVD/CD um da LG e outro da AOpen

    Tirando os discos e as drives de DVD, o resto era o que estava no meu antigo pc e funcionava tudo sem problemas.

    O problema é que ao ligar queria arrancar pelo DVD de instalação do SO mas nenhuma das drives aparece na BIOS ou mesmo no menu de selecção de boot (F11 no ecrã inicial). Já verifiquei os cabos e os jumpers de Master/Slave e parece tudo em ordem, alguma sugestão?

    Desde já obrigado pela ajuda,

    Cumprimentos
     
    Última edição: 1 de Julho de 2009
  2. mgl4evr

    mgl4evr Power Member

    a forma mais facil, e fazeres um reset a bios.
    ou usas o jumper (consulta o manual da motherboard) ou retiras a pilha da mesma durante uns minutos e voltas a colocar-la.

    mgl4evr
     
  3. Mk7

    Mk7 Banido

    Expeimentei o que disseste mas não deu em nada, continuam a faltar as drives no menu de boot e de selecção de prioridade de boot.

    EDIT:

    Afinal não era nada de complicado, bastou trocar os cabos IDE, o cabo dos discos passou para a ligação IDE2 e as drives para a ligação na board IDE1 e já funciona sem problemas. Obrigado por tentarem ajudar.
     
    Última edição: 1 de Julho de 2009

Partilhar esta Página