1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

duvida acerca de cpu

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Haro_man, 6 de Setembro de 2007. (Respostas: 2; Visualizações: 387)

  1. Haro_man

    Haro_man Power Member

    boas pessoal.

    É o seguinte comprei uma ram nova hoje e instalei -a e quando volto a ligar o pc diz que o meu pc nao tinha sido desligado correctamente e para ir a bios alterar a velocidade do cpu que estava a metade do normal :S
    Eu fui a bios mas como n vi la nada para mexer nisso, fiz um load default.. e apartir dai tudo bem.. mas agora nao tenho a certeza se o cpu esta a trabalhar na velicidade normal. tudo aparenta que sim.. ja instalei o sandra e na velocidade apareçe o meu Amd 2800++ 2.08 Ghz que e o normal..

    Ha outra coisa.. comprei uma ram de 512ddr 400 mhz e pensava que as minhas duas de 256 eram de 400 mhz mas afinal sao 333 não há problema de tarem as 3 a mistura umas com as outras?
     
  2. touge_master

    touge_master Power Member

    se fizeste o load das defaults entao nao ha problema em principio.

    em relaçao as rams tambem nao ha problema, a velocidade das memorias é automaticamente regulada para o valor mais baixo de todas (no teu caso os 333mhz)
     
  3. Haro_man

    Haro_man Power Member

    O que eu noto de diferenca agora.. e ao iniciar o computador .. ele para mais no ecra preto antes de carregar o xp , a dizer verifying dmi pool data
     

Partilhar esta Página