1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida de discos em RAID

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por abpnunes, 5 de Julho de 2005. (Respostas: 6; Visualizações: 941)

  1. abpnunes

    abpnunes Power Member

    Comprei um PC novo sem SO instalado, com 2 discos Seagate SATA 80 Gb para colocar em RAID (MB:A8N-SLi deluxe) mas não consigo colocá-los em RAID..quando ligo o pc, aparece-me um aviso a dizer para carregar em F4 para entrar na RAID Configuration Utility (Silicon Image Inc.) mas aí, quando clico em Create RAID set diz-me "Not enough single drives to create Raid Set!"..falta-me fazer alguma coisa antes para que possa instalar devidamente os discos? Agradeço a ajuda :)
     
  2. v0rtex

    v0rtex Power Member

    Liga os Discos aos conectores Sata controlados pelo chip da Silicon image. (penso que serão os Vermelhos).

    Este chip permite-te criar Raid O, 1, 10, 5.
     
  3. Blue_Wings

    Blue_Wings Power Member

    Sinceramente ja nao me lembro se é necessario formatar os discos 1º, mas se tens essa board, faz raid 0 no controlador da NVIDIA k é duas x mais eficiente do k o da Silicon Image!

    Falo por esperiencia propria.
    Os da NVIDIa são os conectores SATA Pretos! liga na porta sata 1 e na 2.
     
  4. abpnunes

    abpnunes Power Member

    Como é que eu faço raid 0 no controlador da nvidia? Thanks
     
  5. Blue_Wings

    Blue_Wings Power Member


    Tens de ir a BIOS e tens de activar NVIDIA raid para STRIPED e activar as portas SATA 1 e 2 que por defeito estao desactivadas, e depois como em principio nao o vais usar...desactivas o RAID Silicon Image para o Boot do windows ser mais rápido.
     
  6. abpnunes

    abpnunes Power Member

    Afinal ainda n está resolvido..depois de fazer a disquete da nvidia com os drivers de raid, a instalação do windows encrava quando diz "Setup is starting windows"..alguém ajuda,please?
     
    Última edição: 6 de Julho de 2005
  7. abpnunes

    abpnunes Power Member

    Afinal ainda n está resolvido..depois de fazer a disquete da nvidia com os drivers de raid, a instalação do windows encrava quando me diz "Setup is starting windows"..alguém ajuda,please?
     

Partilhar esta Página