1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida de som 5.1

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jclacerda, 7 de Junho de 2006. (Respostas: 8; Visualizações: 1029)

  1. jclacerda

    jclacerda Power Member

    Boas

    Adquiri uma colunas Logitech X-530 5.1.

    1 - Como a minha motherborad é uma Abit An7 Nforce2 com saidas de 5.1, liguei tudo directo, ou seja cabos verde/laranja e preto nos seus respectivos lugares.
    Quando abri o NMixer da Nvidia (software fornecido com a board), fiz o "assistente de Colunas" para testar cada uma delas para obter uma boa configuração Audio.
    Qual foi a minha surpresa quando começou o teste e 3 colunas estavam a dar trocadas ( subwoofer a sair pela traseira esquerda ,som da coluna central a sair pela frontal direita e som da traseira esquerda a sair por uma frontal .
    Achando isto estranho fui verificar todas as ligações( também era dificil falhar porque tudo tem cores e é bastante intuitivo) e estava tudo Ok.Repeti o teste e deu os mesmos resultados.
    Faço uma ultima tentativa mas desta vez fui á board e troquei os cabos, pus o verde no verde, o preto no laranja e o laranja no preto.
    Faço outra vez o "assistente de colunas " da NMixer e dá tudo direitinho.
    Será problema da board,dos cabos, ou será que assim é que está bem?
    Eu por mim não me importo de ter os cabos trocados desde que de direito.


    2 - Ja agora, é preciso algum decodificador / codec, etc para termos o verdadeiro som 5.1?
    Tenho notado em alguns jogos e musica que a coluna central e as traseiras não dão, mas em DVDS ( com o K-Lite codec Pack ) funcionam as colunas todas direitinho
     
    Última edição: 7 de Junho de 2006
  2. Daemon

    Daemon Power Member

    Se nos testes o som sai pelas colunas correctas e se nos jogos/filmes também sai, então deixa estar assim, não vejo mal em teres as cores trocadas.

    Quanto a ouvir mp3 em 5.1... com som onboard não sei, mas nas Creative o software permite isso.
     
  3. Miked

    Miked Power Member

    o foobar por exemplo, tem uma opção para passar stereo para 5.1.....é isso k tenho activado para dar som pelas colunas todas
    nas minhas colunas, ligadas numa placa da terratec, tb tenho os cabos com as cores trocadas (tb pudera ja k as cores nada têm a ver com as da placa) e é so assim k da direito...n faz mal nenhum a troca de cabos.
    :)
     
    Última edição: 7 de Junho de 2006
  4. jclacerda

    jclacerda Power Member

    Eu tenho o Winamp 5.1 surround Edition e mesmo assim tambem tenho algumas falhas em algumas musicas mas penso que ja deve ser da qualidade de cada ficheiro.
    Para ver DVD (filme) tenho de usar o Windows MediA Media Player Classic porque o Windows Media Player 10 series diz que não suporta aquele tipo de Media.
    Quando instalei o K Lite Codec Pack começou a dar no Classic e no Media Player 10 dá um erro a dizer quentenho de baixar a minha definiçao.
    Isto tambem e um pouco estranho
     
  5. Miked

    Miked Power Member

    falhas no foobar, k eu note n as encontro, kt a dvds, vejo-os no MPC, com o k-lite mega codec pack e a nivel de som e imgem da mt bem:)
    o som sai surround e a imagem perfeita, agora WMP10 :joker::puke:sucks!
    dá pa desinstalar?:002:

    os jogos, nas opções (os k dá pa isso) tens de pôr surround ou algo parecido penso k assim ja irá dar....

    ps. a opção no foobar para activar é convert stereo to 4 channels (n é o "verdadeiro" 5.1 mas k dá nas colunas todas dá):)
    its all that matters!
     
    Última edição: 7 de Junho de 2006
  6. jclacerda

    jclacerda Power Member

    Instalei um Plugin no winamp que é o ATSorround.
    Da para controlar todas excepto o SubWoofer.
    Da apenas para aumentar a grave. e o amplificador das colunas so deixa passar graves no sub por isso nao ficou mau.
     
  7. _Rodman_

    _Rodman_ I'm cool cuz I Fold

    Eu também desde k instalei a placa de som Audigy 2 fiquei sem som na coluna central, e as vezes parece-me k n seja só derivado à aplicação que estou a correr não ser feita para 5.1 porque por exemplo a jogar ao Hitman BloodMoney as vezes parece-me que me "escapam" sons...
     
  8. jclacerda

    jclacerda Power Member

    O Need for Speed Most Wanted só dá em 2.1.
    O Quake4 também.
    Falta-me experimentar o Doom3
     
  9. blueangelman

    blueangelman 1st Folding then Sex

    tenho essas mesmas colunas e tive o mesmo problema..aliás nunca consegui por as 5 a funcionar ao mm tempo..só 4..a pequena horizontal nada..tambem troquei as cores ,nem assim..depois nao tive pachorra..com as 4 já dava um som brutal.:x2:
     

Partilhar esta Página