1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Dúvida No-ip

Discussão em 'Windows 7 e anteriores' iniciada por JPVis, 15 de Agosto de 2008. (Respostas: 5; Visualizações: 542)

  1. JPVis

    JPVis Power Member

    Boas,

    Há algum tempo que uso o no-ip para aceder ao meu pc de casa através do ambiente de trabalho remoto.
    Agora que tenho dois pc's em casa criei um novo host na mesma conta do no-ip.
    Tenho um router (192.168.1.1), um pc (192.168.1.2) (host1) e o 2.º pc (192.168.1.3) (host2).

    O problema é que quando tento aceder ao pc2 (host2), se estiverem os dois ligados vai sempre para o pc1. Quer introduza o host1 ou o host2.

    Será possível fazer alguma coisa para que isto não aconteça?


    Obrigado
    Cumptos
     
  2. JPVis

    JPVis Power Member

    Obrigado pela tua resposta, mas ou tu não percebeste o meu problema ou eu não percebo a tua explicação.

    É que se tiver só um dos pc's ligados está tudo bem.

    Cumptos
     
  3. Ele percebeu muito bem...
     
  4. JPVis

    JPVis Power Member

    Então sou eu que não estou a perceber...

    É que já tentei adicionar a porta do ambiente de trabalho remoto (3389) para dois ip's.

    O meu router (Asus WL-500GP) não permite a mesma porta para dois ip's.


    Como é que posso resolver?
     
  5. Nesse caso deverás alterar a porta do serviço* (3389), por exemplo no pc2 para (4500).
    O pc1 fica á 'escuta' em 3389 e o pc2 fica á 'escuta' em 4500, no router cada pc(ip) é encaminhado para a porta correspondente, alterada.

    *a alteração aqui referida é para o 2k, para o xp não dever ser muito diferente.

    Boa sorte

    edit: recomendo sempre a entrada no sistema por portas altas, como acima referi.
    Ex:mstsc (ip publico):15000
     
    Última edição: 16 de Agosto de 2008

Partilhar esta Página