1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Duvida placa de som Cubase

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por ivoo, 14 de Março de 2007. (Respostas: 21; Visualizações: 5908)

  1. ivoo

    ivoo Power Member

    **********offtopic*****
    O cubase precisa de outra placa de som para funcionar?Ou a built-in chega?
    Obrigado.

    Ivoo
     
    Última edição pelo moderador: 14 de Março de 2007
  2. Demiurgo

    Demiurgo Xerife de Nottingham

    Nesta zona como todos sabem, preferimos que os comentários sobre um determinado assunto se centrem numa única thread.

    Evitem criar novas threads a apontar para outras (ainda para mais sem o link próprio).

    E quando se tratam de dúvidas, se ninguém responde é porque ninguém sabe.

    PT
     
  3. Sox

    Sox Power Member

    Obviamente que isso depende do uso que tu lhe queiras dar. Mas também devias especificar o modelo, deduzo que a placa de som built-in do Mac Pro seja bem diferente da do Macbook.

    Independentemente do modelo que tens, se queres uma coisa amadora, a placa de som built-in chega-te... se é para produção profissional é óbvio que vais ficar limitado na qualidade.

    Mesmo se pretendes mais tarde ligar hardware suplementar vais necessitar de uma placa de som.

    EDIT: Com a fonte e tamanho de letra normal a malta lê bem... e não é por isso que terás menos respostas.
     
    Última edição: 14 de Março de 2007
  4. é pa o cubase funciona com qualquer placa de som desde k tenha asio, mas mesmo k n tenha asio sacas o programa asio4all, mas penso k neste momento ja quase toidas as placas trazem asio ou mesmo todas n sei
     
  5. Eu tenho as placas asio, no entanto o meu cubase não dá som.
     
  6. henrique2

    henrique2 Power Member

    5 anos depois, esta informação mantem-se actualizada, e é muito pertinente esta observação.
     
  7. Placas asio? ou drivers asio?

    Se o cubase não te dá som é porque não tens isso bem configurado.
     
  8. Eu tenho os drivers Asio4All e outro da Asio, mas não dá som na mesma.
     
  9. Qual é a tua placa de som?
     
  10. Onde é que se vê a placa de som? Eu um portátil Acer Aspire 5738ZG.
     
  11. Pensava que tinhas placa de som externa...
    O teu objectivo é gravar algum tipo de som certo? o que queres gravar?
     
  12. O meu objectivo não é ligar nada externo ao portátil, quero apenas produzir tribal tech-house com este software, mas como não dá som não consigo produzir nada cada vez que tento ouvir um instrumento no cubase 5.1
     
  13. Tens que dizer ao cubase qual é a placa de som que vais utilizar, ou seja entradas e saídas de som, no teu caso o melhor é a asio4all.
    Se mesmo assim não tens som, vê se tens as tracks armadas...
    Vais produzir essa musica com vst's?
     
  14. Já tentei todas as saídas e entradas com todos os drivers que lá estavam, tentei a ajuda de tutoriais na net e nem assim o cubase dá som, tentei sef-test de entrada da tudo bem mas de saída dá-me erros.
     
  15. [​IMG]


    Tens aquelas setas ligadas ou desligadas?
     
  16. Tens alguma faixa no cubase para reproduzir?
     
  17. Não, mas já tentei ouvir um instrumento tipo uma guitarra etc lá dos MIDI ou lá o que é... e não dá som nenhum.
     
  18. lá dos MIDI ou lá o que é..lol


    Tens algum controlador midi? ou utilizaste o virtual keyboard?

    Vou repetir tens a track que queres ouvir armada? aquele botão com uma coluninha ao lado do botão rec. esse botão serve para monitorizar o som.
    [​IMG]


    Não me leves a mal mas parece-me que ainda não tens muito conhecimento, assim torna-se um pouco mais difícil de ajudar.
     
  19. Eu tenho os 4 dvd's tutoriais da ASK, já passei por essa parte dos MIDI, e para ouvir um instrumento bastava selecionar um e tirar a bolinha e meter no MIDI imput para ouvir o instrumento... o pior é que não dá som nenhum... e eu desliguei os tutoriais e fiquei assim à toa, então no tutorial dá som e no meu não dá porquê? Eu segui o tutorial à risca... não compreendo porque não funciona.

    Edit: Agora nem oiço os e-mails a chegar no thunderbird, a opção asio4all retirou o som ao meu portatil
     
    Última edição: 31 de Outubro de 2012

Partilhar esta Página