1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

E agora...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por morgoph, 23 de Julho de 2006. (Respostas: 3; Visualizações: 528)

  1. morgoph

    morgoph Power Member

    Desmontei a minha torre e agora estou com algumas duvidas p/ a voltar a montar

    o hardware é:
    mainboard shuttle AV49VN
    pentium 4 2.4 ghz
    ram 512MB
    geforce 4 TI 4200 128MB AGP

    Bem, o problema é que o pc liga mas não dá nada no monitor.
    Tb não sei se estou a ligar os cabos que vão da placa mãe ao disco e crive cd correctamente,
    uma vez que na motherborad tem 2 saidas iguais (1azul e 1 branca) e não sei como é que deve
    ser feita a ligação. ( o braulho e as luzes do pc dá a ideia d estar td normal)
    Queria saber se além das ligações das drives a' placa mae, dos leds da torre, do speaker, da
    grafica e da ram, é preciso estar mais alguma coisa ligada para o pc arrancar?
    Eu tenho a fonte ligada do seguinte modo: 2 fios para a placa mae, 1 drive cd, 1disco, é só?

    Já agora, ao abrir a torre encontrei 1 fan perto do disco mas não dá sinais d vida. ao contrario
    das fans do dissipador e da grafica esta está só esta ligada á fonte, é normal? n devia tb estar
    ligada á placa mae? mas a realidade é que ela n faz nada.

    Obrigado por qualquer tipo de ajuda que possam dar.
    Cumprimentos
     
  2. vitor_daniel

    vitor_daniel Power Member

    boas

    O pc faz o barulho tipico de arranque?
    Verifica se a placa grafica está bem encaixada e se o cabo vga tá bem ligado.
    Vê também se os fios dos botões da caixa estão correctamente ligados (no manual da board deve ter qualquer coisa sobre isso).
    Se desmontas te o processador verifica se está bem ligado e se o dissipador bem encaixado.

    Se poderes faz um post com uma foto do interior do pc com as ligações que fizeste. (era o ideal)

    boa sorte com isso
     
  3. atlante

    atlante Power Member

    Ainda...

    As fans que nao estao ligadas à board sao ligadas a uma ficha molex (aquelas que ligas ao cd e à drive)

    As ligacoes aos discos e drives de cd/dvd sao manhosas, as fitas normalmente têm um buraquinho que te ajuda a encontrar a posicao correcta.

    Liga o disco rigido na que diz ao lado escrito na board IDE 1 e a drive de cd/dvd na que diz ao lado IDE 2 (nao sei se azul ou se branco)

    Em suma tudo o que nao está ligado é porque tem um sitio para ligar,
     
  4. morgoph

    morgoph Power Member

    ja resolvi .
    obrigado
     

Partilhar esta Página