1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ecrã Azul!!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nonnus, 28 de Janeiro de 2008. (Respostas: 9; Visualizações: 704)

  1. nonnus

    nonnus Power Member

    Boas!!

    Gostaria de ter a vossa ajuda numa questão, que me surgiu, muito recentemente.

    :confused:

    Desde já, obrigado pela ajuda.


    Bem, o que se passou foi o seguinte.
    PC, berrou quando estava a ver o mail.Quando digo berrou, foi que ele deixou de ter imagem e reiniciou, até chegar a parte de apresentação do SO (XP), chegando a esta parte, reinicia e não passa disto....sempre a reiniciar.

    Estava a fazer um arranque por cd, e tentar fazer reparação do SO, quando surgiu do nada, um ecrã azul, que diz "ERROR: driver_corrupted_mmpool" e o respectivo código do erro.

    Podem ajudar?

    abraço
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Tens raid0 nisso?

    Entra com o cd do xp...depois vai à consola de recuperação e faz os seguintes comandos:

    FIXBOOT
    FIXMBR

    Se não resolver...cheira-me a um formatzito..

    cumps
     
  3. nonnus

    nonnus Power Member

    Boas.

    Raid, nop.

    Fiz format....e erro surgiu-me, mais tarde, depois de ter instalado o SO e drivers das placas, tudo numa boa na instalação, depois....ecrã azul!!

    Help!!!!
     
  4. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Que temps tens?

    CPU, board, gráfica.

    Faz uns testes às memórias...tipo..corre superpi 32M..mem test durante 5h...

    cumps
     
  5. nonnus

    nonnus Power Member

    ok, vou fazer isso, mas será da temp?vou experimentar....qual o melhor dos que tu dizes, para testes(+fiavel?
     
  6. Beware

    Beware What is folding?

    Ao instalar os drivers deu esse erro??
    Cheira-me a drivers!!! Porque não experimentas desinstalar o driver da placa gráfica e correr um programa como driver cleaner para limpar???
     
  7. GigaManiac

    GigaManiac Power Member

    A mim cheira-me é a bad sectors... ou seja... formatzinho... mas daqueles de baixa densidade...

    Qual é a marca do teu disco?

    Cumps
     
  8. nonnus

    nonnus Power Member

  9. GigaManiac

    GigaManiac Power Member

    Não é dos melhores mas é bem bom...

    E em relação aquilo que tens de fazer é o seguinte:

    Tens de arranjar um computador onde possas ligar o teu disco de modo a que possas aceder a ele através de outro sistema operativo.

    Depois instalas este programa nesse mesmo computador...

    http://www.softpedia.com/get/System/Hard-Disk-Utils/HDD-Low-Level-Format-Tool.shtml

    Este programa é para fazer formatações de baixa densidade e é compativél com as seguintes marcas: Maxtor, Hitachi, Seagate, Samsung, Toshiba, Fujitsu, IBM, Quantum e Western Digital.

    Depois é só correres o programa e seleccionares o teu disco.

    Mas atenção que isso também pode ser conflitos entre os drivers do slot de pci-express (drivers da tua motherboard) e os drivers da tua gráfica.

    Cumps
     
  10. nonnus

    nonnus Power Member

    Aparentemente, está resolvido.....

    drivers da gráfica é que estavam a fazer esta complicação toda!!Pelo menos até agora, não tive mais nenhum problema.

    Pessoal,Obrigado pela ajuda.

    cumps
     

Partilhar esta Página