1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ecrã totalmente preto, mesmo em hdmi

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ccooll_booy, 20 de Março de 2013. (Respostas: 0; Visualizações: 295)

  1. ccooll_booy

    ccooll_booy Power Member

    Boas,

    Eu desmontei o meu portátil, tive uns problemas com o arrefecimento e tive que o desmontar, já não foi a 1ª vez por isso sabia o que estava a fazer, e tudo correu como normal, o problema foi ao ligar ele não liga o ecrã, mesmo ligando ao hdmi o lcd pisca a luz a detectar a ligação do cabo de hdmi a uma fonte mas depois volta a desligar como se não tivesse nada ligado, já voltei a desmontar a desligar os cabos que vão para o ecrã do portátil para ver se tinha ficado mal encaixado, mas continua igual.

    Parece-me é que o computador não arranca, ou seja não me parece ser nada do ecrã, isto porque mesmo deixando o pc ligado algum tempo a luz do wi-fi não passa de laranja para azul como deveria fazer assim que o pc iniciá-se sessão, além disso também a luz do rato não passa para laranja quando carrego para desligar o pad no portátil.

    Será algum problema no disco ou na ram? Queria descartar as opções todas antes de ter que desmontar todo o pc novamente, é que para desmontar até aos cabos do ecrã basta tirar o teclado, agora não sei se existem alguns cabos que venham do disco ou da ram, eu penso que não, supostamente o disco e a ram devem ligar à motherboard apenas certo?

    O portátil é um Compaq CQ-60

    Obrigado



    Edit: Resolvido!!
     
    Última edição: 20 de Março de 2013

Partilhar esta Página