1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Emtec q120

Discussão em 'Home Cinema' iniciada por migren, 11 de Novembro de 2008. (Respostas: 3; Visualizações: 1092)

  1. Comprei um disco multimédia EMTEC Q120, mas estou com uns problemas com as legendas.
    Mesmo seleccionando a codificação de texto "OCIDENTAL" e estando as legendas em .SRT, acontece-me o seguinte, todas as palavras acentuadas são alteradas, por exemplo:
    "Como estão as coisas, Rogério?" aparece "Como estĐo as coisas, RogĐrio?"
    Será que já aconteceu a alguém???
    Gostava de ter algumas dicas acerca deste assunto.
     
  2. lmferreira

    lmferreira Power Member

    ja conseguiste contornar a situaçao?
     
  3. Boas gente,

    Também comprei esta boxzita... estou bastante contente com a qualidade de imagem e bem menos contente com o software do bixo, a saber:

    - Comando demasiado erratico com o software
    - Software demasiado lento
    - Impossibilidade de desligar o preview dos ficheiros... que ainda torna a navegação mais lenta.
    - Embora permita a copia de ficheiros entre o hdd, a rede e o usb sem o recurso a um computador, devia também permitir a gestao dos ficheiros internos no disco, copiar entre directorias por exemplo.

    Mas acho que fiz uma boa opção, a capacidade de ligar ethernet e de o transformar num NAS é muito fixe, a possibilidade de lhe ligar uma pen usb e ficar com wifi.

    E o facto de ter USB Host permite-me por exemplo ligar-lhe um disco usb e aumentar-lhe a capacidade instantaneamente.

    Sobre as legendas... que é esse o problema em questão:
    - Abram o ficheiro com o notepad, façam "save as" e mudem a codificação de texto para UTF-8 (podem gravar por cima do ficheiro que tinham)
    - Mudem, na box, a codificação de texto para UFT-8... devem passar a ver as legendas sem qualquer problema e com os acentos todos :)

    Abraços
     
  4. Emtec q120 multimedia

    nao tou conseguindo por as legendas em UFT-8, so s abrir as legendas com o bloco de notas e as gravar em UFT-8 mas depois a box nao le ixo, mesmo alterando a box para ler UFT-8. s pudesses ajudar seria bom,

    obrigado
     

Partilhar esta Página