1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Encravanço completo :|

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [BMF], 12 de Março de 2004. (Respostas: 15; Visualizações: 960)

  1. [BMF]

    [BMF] Power Member

    Boas. :)

    Tenho um P4 2.5Ghz que sempre funcionou bem sem qualquer tipo de problemas. De um momento para o outro começou a encravar sem mais nem menos. O sistema fica totalmente parado e só posso voltar a utilizá-lo fazendo um restart. Não instalei nada de novo que possa estar a dar origem a esta situação.

    A nível de hardware qual poderá ser a causa? Muitas, provavelmente :'(
     
  2. kazuza

    kazuza Power Member

    Descrição de hardware e software, e desde quando te começou a dar esses probs, e se possível, após teres feito o quê?

    Sê mais explicito ...
     
  3. [BMF]

    [BMF] Power Member

    Olá.

    P4 2.5GHz
    Motherboard MSI 645
    Ati 9600XT
    Memória 1024 DDR 333Mhz
    Disco Rígido: Seagate Barracuda 120GB
    WindowsXP Pro

    O que eu acho estranho é que não alterei nada no sistema. A nível da temperatura também está nos valores correctos.

    Nunca é certa a altura em que ele faz o freeze completo. Tanto posso estar a navegar como a usar o word.
     
    Última edição: 12 de Março de 2004
  4. Delta

    Delta Suspenso

    Nestas situações, o melhor a fazer é escolher um ponto de recuperação e restaurar tudo a partir daí
     
  5. Feiticeiro

    Feiticeiro Power Member

    Testa a memória com o memtest86, de preferência cada dimm em separado.
     
  6. [BMF]

    [BMF] Power Member

    Thx :))

    Vou seguir ambas as sugestões!

    :001:
     
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    chkdsk /f /r

    E restart... deixa-o correr...
     
  8. kazuza

    kazuza Power Member

    O tempo que for preciso.........
     
  9. [BMF]

    [BMF] Power Member

    Já fiz de tudo mas não resolveu o problema. Isto começou a acontecer exactamente depois de ter desfragmentado o disco. Já vi que vou ter mesmo que formatar o pc :(

    Obrigado a todos pelas dicas e ajuda! :)
     
  10. [BMF]

    [BMF] Power Member

    Pois é, o mistério continua. Formatei o PC. Instalei o XP e as restantes coisas e o problema continua a verificar-se. Testei a memória e está boa, usei o prime95 para verificar se havia algum problema de sobreaquecimento ou afins, funcionou tudo perfeitamente. Mas de vez em quando lá acontecem os freezes.

    A única coisa nova que instalei na altura em que isso aconteceu foi a versão 6.1.0211 do MSN Messenger e também a tenho instalada agora. Contudo parece-me estranho que seja devido a este programa.

    Sem dúvida um grande mistério :(
     
  11. HaTrED

    HaTrED Colaborador
    Staff Member

    ... pela tua descrição e pela despitagem que já efectuaste começo a pensar que deve ser uma 'hardware related issue'!

    Este tipo de problema manifestou-se sem aviso e de um momento para o outro, ou começou 'soft and gentle'? Às vezes começam sem um gajo dar conta e depois quando se manifestam realmente é tarde demais!
     
  12. [BMF]

    [BMF] Power Member

    Manifestou-se sem aviso e de um momento para o outro. Às vezes estou uma ou duas horas a funcionar com ele e só aí é que encrava. Outras é logo ao fim de uns minutos. Já formatei e continua igual. É mto estranho :|
     
  13. estik

    estik I folded Myself

    Tenta mexer no cabo de alimentação do disco, se ele ligar/desligar só a mexer, pode ser esse o teu problema.
    O windows bloqueia se perder o acesso ao disco (normal).

    Ou o cabo está mau, ou os contactos do disco, ou então pode ser da fonte (pouco provável).

    Se for esse o problema troca a ficha por outra e vê se o disco não desliga ao mexer.

    Tenta e depois diz qq coisa.

    Cumps
     
  14. CARICAS

    CARICAS Power Member

    Ja agora.......que fonte de alimentação tem a maquina?
     
  15. [BMF]

    [BMF] Power Member

    A fonte é de 400W. Agora é que o mistério ainda se complica mais. Farto de ter o PC sempre a encravar resolvi utilizar o portátil. Ora liguei la o rato que uso no PC, o modem SpeedTouch 300 e qual é o meu espanto quando começou a acontecer o mesmo! O que tenho em comum entre eles é o rato, modem, blackice e panda anti-virus!

    :|
     
  16. Arrakis_Dune

    Arrakis_Dune Power Member

    Bem...

    Não axo o blackice recomendavel.. E o panda muito menos.. faz um update aos drivers do alcatel se puderes..

    PS: Recomendo como firewall a Sygate 5.5 pro e como antivirus o Avg, k contem uma versão free se assim o desejares, tal como a Sygate tb contem uma versão não pro, igualmente capaz,e gratuita

    [[]]]

    Arrakis_Dune OUT
     

Partilhar esta Página