1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Engineering sample, not for comercial use

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MoDu, 7 de Novembro de 2007. (Respostas: 11; Visualizações: 629)

  1. MoDu

    MoDu Power Member

    É o que me aparece na "bios" da placa gráfica, antes da bios iniciar.

    Isto é normal? Tenho alguma coisa especial por aqui?
    A placa foi comprada nova há uns meses, é uma Club3d nvidia 7600gs.
     
  2. apoc

    apoc Power Member

    os modelos ES são modelos de teste .. normalmente trazem tudo desbloqueado e são bons para acelerar ...

    agora no teu caso isso é estranho ..
     
  3. JPgod

    JPgod Moderador
    Staff Member

    estranho isso do ES, mas acho que a TI 4200 que tive uma vez tb era (uma espécie de) Enginering Sample :P
     
  4. MoDu

    MoDu Power Member

    Para quê, se ela está boa? Corre muito bem o Half-Life 2 e isso para mim chega. 2010 no 3dmark06 :P

    Parece é que a minha Asrock lida mal com gráficas AGP, portanto vou comprar uma pci-e.

    Quem sabe, talvez seja uma pérola para overlclock, mas eu não tenho paciência para essas andanças.
     
  5. WindWalker

    WindWalker Power Member

    Qual é a ASRock?
     
  6. MoDu

    MoDu Power Member

    4Core Dual-VSTA. Não sei se é defeito ou feitiio, só sei que é mais barato uma gráfica nova, que uma board nova.
     
  7. WindWalker

    WindWalker Power Member

    Eu usei 7600GS e 7600GT, da Club3D, nessa mboard, sem problemas :confused:

    Talvez uma actualização da BIOS? (Duvido...)


    EDIT: É verdade, a 7600GS foi com as couves, as memórias avariaram. Via artefactos nos jogos. Então no Quake 4 (que usava mais VRAM que o outro que costumo jogar) começava a rodar a mira sem sair do sítio e ficava tudo negro, só via a arma (2D). Será que tens um sintoma semelhante?
     
    Última edição: 9 de Novembro de 2007
  8. MoDu

    MoDu Power Member

    Aqui sem sintomas desses. O único sintoma, que apenas acontece com gráficas AGP, é o computador bloquear aletóriamente. Ao fim de 10 minutos, ou ao fim de 3 dias, em uso ou sem estar a ser usado de todo.
    Já consultei vários geeks, fiz tudo o que me mandaram, última bios, várias versões dos drivers da gráfica, fast-writes off, etc.. Sempre o mesmo efeito.

    É provavelmente defeito da board, mas não vou ficar 1 mês sem o pc para o RMA, é mais fácil trocar de gráfica.
     
  9. WindWalker

    WindWalker Power Member

    OK :)

    Em relação aos bloqueios aleatórios, só posso referir que o mais provável (excluindo a mboard) é serem causados por temperatura excessiva do CPU ou fonte de alimentação insuficiente.
     
  10. MoDu

    MoDu Power Member

    Tudo verificado :p CPU tão fresco, que é patético(30º em load), todas as outras temps porreiras, inclusive a das gráficas, fonte mais que suficiente, verificada a voltagem por multímetro em load.
     
  11. N3RO

    N3RO Power Member

    Isso não significa que a própria gráfica seja ES.

    Tens uma gráfica retail com uma BIOS ES, Beta, whatever...

    Se não gostas... podes flashar por outra BIOS :)
     

Partilhar esta Página