1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

erro Entradas/Saidas de pens e discos externos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rataoratao, 21 de Janeiro de 2009. (Respostas: 1; Visualizações: 461)

  1. rataoratao

    rataoratao Power Member

    Emprestei uma pen corsair 8gb a um amigo para transferir um ficheiro, passado um pouco ele entrega-me a pen referindo-se a um erro, depois experimentei num netbook, e deu o mesmo erro, depois tentei num laptop e deu o mesmo erro, então pensei que estaria estragada a pen, então pedi uma pen de um amigo (que era um leitor mp3 muvo v100 da creative) fui a formata-la e bloqueia a formatação passado um pouco, todas as tentativas de formatar, gravação, e leitura de ambas as pen foram fracassadas, pensei que seria virus e corri o norton actualizado, mas n detectou nada. Entretanto fui usando o meu disco externo que não parecia ser afectado, no entanto depressa ficou como as pens sempre com o mesmo erro, a corsair ainda foi testada em mais dois pcs e bloqueou-os, quando tirada a pen o sistema continuava normalmente.

    aparece sempre o mesmo erro:
    [​IMG]
    [​IMG]
    pen
    [​IMG]
    [​IMG]
    disco
    [​IMG]

    Alguém tem alguma ideia do que será? A mim parecia-me um vírus, mas não apareceu nada, no entanto parece algo que se aloja nas pens, que é activado assim que se formatam e quando usadas noutros pcs transmite-se.

    obrigado.

    [EDIT]: Um amigo meu disse-me que seria os ficheiro do "boot" da pen e que com o partition magic talvez consegui-se analisar o problema.
     
    Última edição: 22 de Janeiro de 2009
  2. rataoratao

    rataoratao Power Member

    O problema, foi o pc bloquear quando estes dispositivos faziam a formatação, inutilizando-os, de momento só tenho o problema com o muvo v100, o pc instala os drivers, e reconhece-o, mas não passa daí, não aparece no explorador do windows, nem no gestor de disco, nem no partition magic e no ubuntu o mesmo, o sistema reconhece-o, mas depois não faz a comunicação de dados. Visto não existir solução à vista, parece que terei de dar um novo leitor mp3 ao meu colega... :( se entretanto alguém souber da solução que se chegue à frente. Obrigado.
     

Partilhar esta Página