1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro na Gráfica(?) ao ligar!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ZeDoSul, 19 de Agosto de 2003. (Respostas: 12; Visualizações: 906)

  1. ZeDoSul

    ZeDoSul Power Member

    Boas,

    Tenho uma Abit NF7-S Rev2.0 com uma Powercolor Radeon 7500LE e quando ligo o pc algo apita repetidamente e com um intervalo de alguns segundos entre cada beep. Resultado: Não obtenho imagem no monitor!

    Eu já experimentei a gráfica noutro pc e ela funciona...
    Será que é do facto de a board ter uma slot AGP 8x e a gráfica ser para 4x?Isso poderá causar algum erro?

    Obrigado
     
  2. SimpleFriend

    SimpleFriend Power Member

    O problema q aí tens deve-se á memória. Verifica se ta mal encaixada. Retira e volta a colocar. Se der tá td resolvido, se n, vais ter de trocar a memória.

    O q acontece é q aparentemente está td a funcionar bem, mas como o sistema n tem a memória a funcionar correctamente, a ligação On automática do monitor n é activada e simplesmente o monitor n liga e n tens qq imagem.

    Qt á tua pergunta, todas as gráficas AGP 4x funcionam perfeitamente em slot's AGP 8x, sem qq problema.

    Off-Topic: Tb és da Margem Sul! Se precisares de alguma coisa é só dizeres.
     
  3. ZeDoSul

    ZeDoSul Power Member

    obrigado pela ajuda...acho que vou mandar trocar as memórias que são umas 2x Kingston DDR400 256mb Value Ram...estou cheio de sorte :(
     
  4. apoc

    apoc Power Member

    so um reparo ao simplefriend as placas agp4x dao perfeitamente em agp se este tiver suporte para 1.5v pois o agp 8x e so 0.8v logo se a board der 1.5 então dá na boa.
    se não estou enganado!!!!!!!

    MARGEM SUL AO PODER :D
     
  5. CrONiK

    CrONiK 1st Folding then Sex

    As Mobos apitam sempre por causa de 2 situações; A gráfica ou a mémoria, sempre k tiverem esses sinais vindos da torre é uma dessas coisas, mas há excepções á regra claro...

    []'z :003:
     
  6. apoc

    apoc Power Member

    a grafica são apitos longos e curtos
    a memoria normalmente são apitos curtos
     
  7. Mitch

    Mitch Banido

    eu tive uma situaçao semelhante

    tinha uma gf2mx e comprei uma gf4 ti4200.
    vou a mete-la e o pc desata a apitar. faço reset e o pc ligou bem
    depois nas vezes seguintes, quando era preciso ligar o pc "a frio" custava-lhe imenso, e só com muitos apitos e muitos resets é que ligava.

    eu peguei na placa grafica e meti-a no meu outro pc. tudo dava perfeitamente, logo nao podia ser da grafica.

    depois de muito pensar nisso, acabei por chegar à conclusao que teria de ser a motherboard, porque só nao funcionava normalmente com a gf4 (depois de variadissimos testes). mandei a motherboard pra loja, onde ma trocaram imediatamente (até por uma de maior valor de catálogo, mas de propriedades semelhantes). voltei a montar o pc, e VOILÁ, tudo funcionou perfeitamente desde entao.
     
  8. ZeDoSul

    ZeDoSul Power Member

    eu acho que primeiro vou mandar as dimms e depois logo vejo se mando a motherboard...
    estive tb a experimentar mudar a posição das dimms e nalguns casos o pc nem ligava!!será que isso quer dizer que as dimms foram c* c*****o?
     
  9. Biker_

    Biker_ Power Member

    Já experimentaste apenas com um dimm?
    É que pode ser apenas um que esteja avariado...
     
  10. SimpleFriend

    SimpleFriend Power Member

    Exactamente, experimenta apenas com um dimm, e dp só com o outro, se já n experimentaste claro! Se der, ficas a saber qual o dimm q ta avariado, se n der, tens mesmo de trocar as memórias...
     
  11. ZeDoSul

    ZeDoSul Power Member

    sim já experimentei 1 de cada vez e continua na mesma...as memórias parecem estar boas...pelo menos foi o que me disseram na *****...

    Os gajos disseram tb que poderão existir jumpers na gráfica para alterar a voltagem a que trabalha a gráfica (agp2x e 4x)...mas não encontro nada! Alguem me sabe dizer que aspecto tem estes jumpers?se existirem...
     
  12. Crusher

    Crusher Power Member

    Esses jumpers só se for em placas mais antigas...

    Acho que é a placa que não se está a dar bem com a board. Tenta outra gráfica.
     
  13. ZeDoSul

    ZeDoSul Power Member

Partilhar esta Página