1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. Boas pessoal,

    Eu fiz um site totalmente em flash:

    Estrutura:

    -index(pagina principal/fundo do site todo, carrega as paginas swf no centro do index);
    -restantes paginas(carregam ficheiros *.txt, fotos, videos(URLRequest));

    Sendo que só está a pagina de videos a funcionar correctamente(penso eu porque os videos ás vezes para antes do fim...), as restantes paginas carrega o fundo de cada uma, mas os ficheiros de *.txt e as imagens do slideshow não são carregados...

    Fiz o publish no Adobe Flash CS3 Pro para html do index...

    No dreamweaver(design view) funciona correcatamente... seleccionando o swf embebido na pagina e clicando no play ele funciona correctamente, enviei para o servidor de alojamento e acontece o que já referi (acima).

    Fiz a validação e deu-me este erro...

    The tag name: "embed" Not found in currently active versions.[XHTML 1.0 transitional] validation.

    que corresponde á linha de código:

    <embed src="index.swf" width="800" height="600" name="index" align="middle" allowscriptaccess="sameDomain" allowfullscreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />

    Se alguém me puder ajudar, agradeço imenso!

    Pois já ando nisto á muito tempo... :sad:

    Obrigado!

    Abraços
     
    Última edição: 9 de Novembro de 2008

Partilhar esta Página