1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Erro - Net vai abaixo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Godlike_Killer, 6 de Janeiro de 2008. (Respostas: 13; Visualizações: 1045)

  1. Godlike_Killer

    Godlike_Killer Power Member

    Alguns minutos após reiniciar o PC ocorre este erro e a net vai abaixo:

    [​IMG]

    É bastante chato porque assim não consigo sacar nada, e tenho de estar constantemente a reiniciar o PC. Deixo também conversas e jogos a meio.
    Se souberem o que tenho de fazer para resolver este problema fico muito agradecido
     
  2. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    Isso é problema com o svchost? Que firewall usas? Tens o ficheiro Hosts em condições?

    Cumps
     
    Última edição: 6 de Janeiro de 2008
  3. Godlike_Killer

    Godlike_Killer Power Member

    Não faço ideia do que seja lol.
    A firewall que uso é a do Norton Internet Security.
    O svchost.exe está a correr normalmente, não sei se o problema é disso ou não.
    Estou a navegar na Net, aparece aquele erro e a Net vai abaixo, e não dá para voltar a ligar :|
    Depois reinicio e fica tudo bem até o ciclo se repetir
     
  4. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    Vai até esta chave do registo: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DataBasePath

    Vê que pasta tem lá. Abre essa pasta e confirma que está lá um ficheiro chamado Hosts. Já agora, abre-o no notepad e posta aqui o que diz lá.
     
  5. guipatinador

    guipatinador I fold therefore I AM

  6. Godlike_Killer

    Godlike_Killer Power Member

    Tem lá a DataBasePath mas não vejo Hosts.Como é que abro os registos com o notepad?lol
     
  7. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    Não, não é isso :D

    Acho que me expliquei mal :P

    Na chave DataBasePath, vê que caminho está lá registado (para que pasta).

    Depois disso, vai até essa pasta no explorer e vê se lá dentro está o Hosts file. Depois abre-o no notepad. Melhor explicado? :D
     
  8. Godlike_Killer

    Godlike_Killer Power Member

    Sim. O caminho registado é este %SystemRoot%\System32\drivers\etc

    Abri no notepad. O que está lá escrito é isto:
    \drivers\etc\hostss

    Obrigado pela ajuda;)
     
  9. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    Mas não era isso para abrir no notepad :D

    Já viste que o ficheiro hosts esta em %SystemRoot%\System32\drivers\etc, agora vai a essa pasta (normalmente é C:\Windows\System32\drivers\etc) e tens lá um ficheiro chamado Hosts. Esse ficheiro é que abres no notepad pa ver o que lá tem ;)
     
  10. Godlike_Killer

    Godlike_Killer Power Member

    E foi isso que fiz lol. Abri o ficheiro hosts com o Notepad e o que tem lá escrito é isto:

    \drivers\etc\hostss
     
  11. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    É, então parece que está aí o problema :P

    Vai a este link e faz o download do ficheiro zip, extrai o ficheiro Hosts que tem lá (de confiança e com uma lista completa de ip's maliciosos a evitar :D) e substitui pelo que tens em C:\Windows\System32\drivers\etc

    Vê se resolve
     
  12. Godlike_Killer

    Godlike_Killer Power Member

    Para já parece estar resolvido.
    Muito obrigado pela atenção e pela disponibilidade :)
     
  13. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    De nada ;)

    Já agora, marca o ficheiro novo como sendo só de leitura e faz scan com uma ferramenta antispyware como spybot, porque alguma coisa te modificou o ficheiro ;)

    Cumps e boa sorte
     
  14. Godlike_Killer

    Godlike_Killer Power Member

    O erro esteve sem aparecer durante alguns tempos mas agora voltou...
    Defini o ficheiros hosts como sendo só de escrita, e de facto não está modificado, por isso o problema deve ser outro.
    Se alguém tiver mais alguma sugestão para a resolução deste problema agradecia que me ajudasse.
     

Partilhar esta Página