1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro no som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Banhoca_PT, 15 de Junho de 2007. (Respostas: 10; Visualizações: 1088)

  1. Banhoca_PT

    Banhoca_PT Power Member

    Boas,

    Os meus problemas no vista estão a tornar-se recorrentes e ainda não meti de novo o XP porque tenho muita coisa que gravar...

    Desta vez é o som..qualquer programa que tente usar o som, dá erro:

    [​IMG]

    O primeiro, foi o media player, o segundo o nero, e o terceiro é os testes do próprio Windows..

    Nao vale a pena por mais imagens porque o erro é sempre o mesmo...e acontece também em jogos!
    Nao fiz alteração nenhuma ao sistema, não sei o que seja!

    Alguma ajuda?:'(
     
  2. Kamipt

    Kamipt Power Member

    Já tentaste reinstalar os drivers da placa de som?
     
  3. Banhoca_PT

    Banhoca_PT Power Member

    Sim...milhentas vezes :S
     
  4. luikki

    luikki Power Member

    "testes do windows"?
    presumo que te referes ao direct x....
    tens os codecs instalados?
    tens os patches do win instalados?
    tens algum erro no gestor de dispositivos?
     
  5. Banhoca_PT

    Banhoca_PT Power Member

    Nop, os testes são mesmo nas propriedades do dispositivo de audio :)

    Os codecs tenho, nunca me deram problemas.

    Patches do windows, quais? =/

    Erro no gestor de dispositivos também não há erro nenhum, os drivers são instalados na boa, pois é som onboard!

    Cumps.
     
  6. Kamipt

    Kamipt Power Member

    Bem se o device te aparece na lista de dispositivos deves ter a placa onboard como enable na bios, que board é?
     
  7. Banhoca_PT

    Banhoca_PT Power Member

    Sim, está enable na BIOS. Não alterei absolutamente nada. A menos que a BIOS tenha feito um reset por qualquer razão e tenha desactivado isso, coisa que não acredito. Mas vou confirmar.
     
  8. Banhoca_PT

    Banhoca_PT Power Member

    Bem, já verifiquei isso, estava enable !

    Que poderá ser? Não entendo =/
     
  9. luikki

    luikki Power Member

  10. Banhoca_PT

    Banhoca_PT Power Member

    Instalei o patch dessa página da microsoft mas o prob mantém-se :S
     
  11. Banhoca_PT

    Banhoca_PT Power Member

    Va lá pessoal, uma ajudinha :(
     

Partilhar esta Página