1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ESET NOD32 Smart Security 4 64bits

Discussão em 'Windows 7 e anteriores' iniciada por pers0wnage, 3 de Março de 2009. (Respostas: 9; Visualizações: 1789)

  1. pers0wnage

    pers0wnage Power Member

    Instalei ontem este nova versão do NOD32, para substituir a v.3.0.669 que tinha anteriormente. Instalou sem problemas, actualizou sem problemas também, mas passados uns minutos deixo simplesmente de ter Net. Desinstalei o programa, fiz "reset" ao modem e voltei a ter Net. Fiquei a pensar se seria coincidência e se não estaria a experimentar problemas com a minha ligação, mas achei muita coincidência, quando o voltei a instalar voltei a ficar sem Net. Alguém já trabalhou com esta versão de 64bits que me possa dar algum feedback acerca disto? Voltei a instalar o que tinha antes, v.3.0.669 e está estável, como sempre esteve. Será que tive mesmo problemas com a ligação ontem, ou passa-se algo com aquela versão? Cada vez que reiniciava o modem tinha Net, cada vez que instalava o programa, ficava sem Net... estranho!

    Bem haja!
     
  2. Olá fRmd!

    Desde a versão beta do ESET 4 que isso também me acontece:lol:

    Tenho lido o forum oficial da ESET e fala-se de um possível BUG da firewall, até porque se a desactivares consegues ter internet na boa.

    O que é engraçado, sem ter a minima graça, é uma empresa lançar no mercado um produto cheios de BUGS bem documentados.

    Se entretanto souberes se há alguma solução para esses timeouts de internet avisa. Eu farei o mesmo.

    Hasta!
     
  3. pers0wnage

    pers0wnage Power Member

    Ao menos não estou louco! Passa-se mesmo algo com esta versão 4... É que já estava a bater mal com a minha ligação. Já andava a falar sozinho... levem-me tudo menos a ligação à Net... e o PC também, senão não queria a Net para nada!

    Obrigado pelo "abre olhos". Vou ficar atento a essa questão...

    Bem haja!
     
  4. tonee

    tonee Power Member

    Aconteceu-me exactamente o mesmo... Continuo fiel ao meu AVG :D
     
  5. pers0wnage

    pers0wnage Power Member

    Realmente, isto é no mínimo de rir, como é possível, num "mundo" com tantas soluções, uma empresa deixar "sair" para o mercado um produto com falhas/bugs, ainda por cima, pelo que parece, bem identificados. Enfim... não mudo já de AV porque gosto bastante da versão que tenho, mas se não corrigirem este BUG rapidamente, não devo continuar muito tempo com esta "marca"...

    Bem haja!
     
  6. pers0wnage

    pers0wnage Power Member

  7. Swat

    Swat I Folded Myself

    estranho, porque tenho o ESET Smart Security 4 64bits e não tenho rigorosamente problemas nenhuns, tanto no Windows 7 como o vista.
     
  8. cnad

    cnad Power Member

    tenho exactamente o mesmo problema com o eset 32 bits no windows xp.

    por outro lado tenho também instalado no meu portátil com windows vista (também a versão de 32 bits) e tenho net...

    bom parece que vou voltar à versão 3...
     
  9. c mon

    c mon Power Member

    Façam como eu, usem a versão anterior! :)
     

Partilhar esta Página