1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Eu tenho este bug... e vocês? Keynote bug: Spontaneous reboots

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por lluis, 22 de Setembro de 2007. (Respostas: 5; Visualizações: 686)

  1. lluis

    lluis Power Member

    Este bug já me aconteceu por duas vezes.

    http://www.tuaw.com/2007/08/30/keynote-bug-spontaneous-reboots/1#comments

    Um dos "truques" para evitá-lo(?) é o seguinte:

    Depois de salvar a keynote, esperem uns momentos (não posso quantificar). Depois da espera, >( podem clicar o play.

    Espero que Apple resolva isto com a maior urgência!

    Estar no meio de uma apresentação e, de repente, o mac reiniciar.............................:'(

    Alguém já o "encontrou pela frente"?
     
  2. Fork

    Fork What is folding?

    Isso acontece mesmo no iWork 08?

    (Não uso nenhum)
     
  3. lluis

    lluis Power Member

    Aconteceu-me duas vezes.

    Não usava o Keynote'06, pelo que, não posso comparar com o de '06.
     
  4. Fork

    Fork What is folding?

    Pelo que diz o Peidina, deve ser a excepção que confirma a regra, ou então a Golden Apple Aura está danificada :lol:

    Enfim. Acho que não é primeira vez que ouço falar disso. Talvez seja corrijido brevemente.
     
  5. Catacang

    Catacang Power Member

    O bug a existir é bastante grave.
    De qualquer forma, no meu Mac Mini G4, com o Keynote 08 não consegui reproduzir o tal bug, andei a treinar carregar no play rapidamente mal acabasse de adicionar um slide, introduzir texto, após acabar de guardar a apresentação de teste e não consegui que o bug se mostrasse.
    Pelo que provavelmente como diz no artigo só afectará portáteis. Como não tenho nenhum portátil Apple não posso testar nele.

    Cumps.
     
  6. lluis

    lluis Power Member

    Não é bem assim.

    Vê o site que indiquei lá acima. Afecta também os "não-portáteis".

    Eu uso o Keynote'08 desde o DIA em que ele saíu. Também tenho o hábito de, depois de salvar, carregar logo no Play.

    Das centenas de vezes que salvei e depois carreguei logo no play, esse bug ocorreu duas vezes. Logo, tem, por enquanto, uma probabilidade inferiror a 1% de ocorrer.

    É um pouco como as bruxas, quase ninguém as vê, mas que as há, há.
     

Partilhar esta Página