1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Evento muito esquisito

Discussão em 'Windows 7 e anteriores' iniciada por Tonux, 1 de Junho de 2008. (Respostas: 11; Visualizações: 805)

  1. Tonux

    Tonux Power Member

    Bom dia

    Nos SO Windows, XP e 2000, tem-me vindo a suceder algo de muito esquisito: por vezes, quando trabalho com menus do tipo persiana em aplicações, em particular nas html e clico no rato, o ecrã apaga-se, literalmente, ficando preto [​IMG] . A imagem aparece poucos segundos depois de forma espontânea. Por vezes, depois de tudo isto se passar, algumas partes da imagem no ecrã ficam congeladas, sendo necessário reactivar a aplicação para que tudo volte ao normal. No meu sistema multiboot também tenho uma distro de linux e tal nunca me sucedeu com esta.

    Agradecia que me dessem uma dica. Obrigado.
     
  2. Skyflier

    Skyflier Power Member

    Não será a gráfica a ir para o galheiro? Ou o monitor? Eu tinha um PC em que isso me acontecia e era por culpa da gráfica mesmo. Experimenta trocar de monitor ou então desinstala as drivers da gráfica e experimenta trabalhar sem ela para veres se o mesmo te acontece.

    Cumps
     
  3. Tonux

    Tonux Power Member

    Olá Skyflier

    Até pode ser isso mesmo. Mas o que acho estranho é que com o linux isso não se passa. Mas agora me lembro de outra coisa. Já não consigo correr o beryl e a placa que antes trabalhava em 3D, agora rejeita essa possibilidade. Nunca consegui entender porquê. Cheguei a pensar que foi aquando das actualizações do linux o driver fosse substituído, mas se calhar não foi assim. Agora, em linux, o ecrã nunca se apagou. Quanto ao monitor não me parece.
    Tenho um sistema antigo que só aceita placas AGP até 4x. Vai ser complicado, penso eu. Tenho uma Gforce 3 (Nvidia)
     
  4. Skyflier

    Skyflier Power Member

    Olha por acaso o PC em que isso me acontecia tinha uma Geforce MX 440. E como vês até no Linux também já te sucede algo estranho relacionado com o 3D.

    Embora no Linux o monitor não se desligue isso pode ter a ver com o tipo de reacção que o SO transmite aos problemas com a gráfica que no Windows é mais notável. Tenta aquela solução experimenta trabalhar sem drivers gráficas para veres se te acontece mesmo e aí já podes tirar a prova de onde provem o problema.

    Cumps ;)
     
  5. Tonux

    Tonux Power Member

    A minha também é uma Geforce MX 440, acabei de confirmar, e é AGP 4x. Só há à venda placas 8X. Será que posso instalar este tipo de placas? Obrigado.
     
  6. Skyflier

    Skyflier Power Member

    Não podes instalar as da série 8000 porque são PCI-Express x16, precisas de uma motherboard com esse tipo de ligação. O que podes fazer é por exemplo na loja ***** online ainda se vendem gráficas da série 7000 que ainda servem para AGP.

    Cumps
     
  7. Tonux

    Tonux Power Member

    Obrigado, Skyflier. Vou fazer como disseste.
     
  8. Skyflier

    Skyflier Power Member

  9. Tonux

    Tonux Power Member

    Olá Skiflier

    É estranho. Todos os sintomas desapareceram aparentemente por si. Instalei outra versão do linux que trabalha às mil maravilhas em 3D. Não sei explicar, mas ainda bem:)
     
  10. Skyflier

    Skyflier Power Member

    Boas, e quanto ao Windows? Ainda se desliga o monitor?
     
  11. Tonux

    Tonux Power Member

    Olá Skyflier

    Não, já não se desliga. É inexplicável, pelo menos aparentemente.


    Edit: A versão do linux é o Mandriva 2008 Spring. Está muito bem elaborada. Aparentemente sem erros, até agora. O problema é encontrar codecs e plugins para vídeo, mas com paciencia lá se vão conseguindo, um a um.
     
    Última edição: 15 de Junho de 2008
  12. designspm

    designspm Power Member

    Amigo, AGP é AGP.
    Se ele só tem 4x, apesar de a placa ter 8x corre pela velocidade mais baixa.
    Assim como eu tb tenho uma grafica toda xpto em pci-express 16x, mas a minha board só suporta 4x.
    Deve ser gráfica.
     

Partilhar esta Página