1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Geforce 6800GT temperatura elevada ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HaLf-LiFe, 13 de Setembro de 2007. (Respostas: 12; Visualizações: 909)

  1. HaLf-LiFe

    HaLf-LiFe Power Member

    Boas
    Desde há uns tempos deixei de poder jogar jogos mais pesados, por exemplo FEAR, Bioshock entre outros durante o jogo começavam a aparecer artefactos...pensei que fosse algum problema de drivers
    entretanto formatei o disco e o problema persiste...resolvi dar uma vista de olhos nas temperaturas, nunca suspeitei que fossem o problema pq nunca me tinham chateado visto que tenho a placa gráfica em default. Não é que vejo em Full Load atinge os 90 graus
    e normalmente anda pelos 80 graus o que faz que a temperatura no interior da caixa subisse para os 50 graus! E tenho a caixa bem ventilada...
    Nunca me tinha apercebido desde problema antes e há cerca de um mês limpei as ventoinhas do pc com ar comprimido...
    Serão estas temperaturas normais para um Geforce 6800GT ? ​
     
  2. Bzaina

    Bzaina 1st Folding then Sex

    Com este calor, cooler de origem no mínimo (regulado por software) e em idle, estou com 60ºC.

    80, Atinjo-os em full a jogar Bioshock ou coisa parecida.
    É demais. Toma atenção, e vê se a ventoinha da gráfica está a funcionar em condições.
     
  3. vascorama

    vascorama Power Member

    muda a massa térmica, e se calhar começa a pensar num cooler para isso, mais vale gastar 30€ num cooler que 130 numa gráfica....
    Btw, tenho 34º em idle e 49º em full :P, com o zalman a 6v(silêncio) :009:
     
  4. HaLf-LiFe

    HaLf-LiFe Power Member

    Comprei um cooler novo...montei tudo ok! fui ligar a placa e a board dá 3 apitos...verifiquei se tava bem montada, táva tudo Ok!
    Resolvi por o cooler antigo e o problema continua...
    Fiquei sem placa gráfica???:004:
     
  5. TheRieper

    TheRieper Power Member

    3 apitos? 1 longo e 2 curtos? Se sim verifica se tens a gráfica bem ligada, limpa qualquer pó que possas ter nos barramentos (incluindo os da gráfica), etc...
     
  6. HaLf-LiFe

    HaLf-LiFe Power Member

    Já limpei tudo, troquei de cooler...hum parece-me ser 1 Bip Longo seguido de 3 Bips curtos

    Bips: Um longo, dois curtos ou um longo e três curtos.
    Problema: placa gráfica ou a memória desta última.
    Solução: substitua a placa gráfica ou a sua memória.

    Porreiro:009:
     
  7. vascorama

    vascorama Power Member

    Boas, desliga tudo da board mesmo, retira as memórias, passa uma borracha(da escola) nos contactos das memórias e da gráfica, monta tudo de novo....
    O mais certo é teres dado um jeito em qq coisa sem querer...ou então andaste a mexer nisso com o cabo de corrente ligado...
    Se não foi a ultima coisa que disse à partida está tudo ok, isso acontece....
    Cumps
     
  8. HaLf-LiFe

    HaLf-LiFe Power Member

    Tive algumas dificuldades a por o cooler novo, parecia nao se adaptar muito bem há placa...espero nao ter partido nada.
    Vou tentar fazer isso. Tks
     
  9. HaLf-LiFe

    HaLf-LiFe Power Member

    Fiz todos os procedimentos recomendados aqui pelos os utilizadores...nenhum deu!
    Não tive outra solução a não ser comprar uma placa +/- baratinha para ao menos conseguir trabalhar no computador. É aqui que começa a minha experiencia...lol
    Fui a uma loja e estavam lá umas ATI HD 2600XT fresquinhas, acabadas de chegar por 120€...pensei que seriam uma boa alternativa...dariam para jogar qualquer coisa em medium mas a minha geforce 6800gt seria sp melhor do que qq placa que comprasse, ainda por cima uma de gama média/baixa.
    Resolvi meter o bioshock para experimentar e para minha surpresa consigo jogar com tudo ao máximo...na geforce 6800 eu jogava em low / medium e com resoluções baixas...resolvi tentar outro, o Call Of Juarez...e...pimba...td ao máximo sem brakes com altas resoluções, outro jogo que foi impossivel de eu jogar na geforce 6800gt!!
    Estou muito impressionado com essa placa, num esperei que tivesse desempenho superior à gama geforce 6800 por apenas 100€, de notar que tem suporte dx10 e hdmi!! Parabéns ATI!
     
  10. vascorama

    vascorama Power Member

    boas, acho isso muito estranho meu!, não é por mudar um cooler que a gráfica vai ao ar...mas pronto, ficaste mais bem servido ao que parece, mas eu se fosse a ti antes de deitar a gráfica fora via e revia isso várias vezes, porque a menos que tenhas andado a mexer nisso com a corrente ligada duvido que tenhas queimado alguma coisa...
    reparaste bem se por acaso não se partiu nenhum ponto de solda, ou se não partiste nenhum pino de algum transistor sem dares conta?
    Cumps
     
  11. OdracirPT

    OdracirPT Power Member

    Ele pode ter é forçado e partido o GPU (ou o "die" da gráfica) ao montar o novo cooler e agora a gráfica deixou de trabalhar.

    Não custava teres experimentado essa 6800gt num outro computador.Mas como já compraste outra gráfica...
     
  12. Prowlies

    Prowlies Power Member

    Eu tenho uma 6800 xt e também mudei de cooler para um zalman vf 900 e depois de tudo montado liguei o pc e tambem deu assimm uns beeps. Pensei: pronto estraguei a grafica... Mas não. Foi apenas uma distracção, esqueci-me de meter o cabo de 3 pinos de alimentação. Vê se não cometeste o mesmo erro que eu :)
     
  13. HaLf-LiFe

    HaLf-LiFe Power Member

    Ao montar o cooler tive muitas dificuldades, era um calhão...era um Thermaltake Extreme Giant III, nao se adaptava perfeitamente à placa mas continuei com instalaçao do cooler.
    Montei tudo bem, liguei a alimentação e nao deu nada, tentei mais umas quantas vezes e nada...resolvi por o cooler antigo e continuava igual. Provavelmente a montar o cooler dei cabo de qq coisa digo eu :\
    Mas tb nao tinha pessoas conhecidas com PCIExpress, quase todos têm laptops ou AGP!
    Enfim...mas tou satisfeito com a compra..para o preço que custou a x2600 tem belo desempenho.
     

Partilhar esta Página