1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Google

Discussão em 'Web Development' iniciada por Vai de roda, 24 de Julho de 2007. (Respostas: 2; Visualizações: 739)

  1. Vai de roda

    Vai de roda Power Member

    Boas pessoal tou a ficar desesperado devido a um problema que para mim é um problema bem grande, que é o seguinte:

    O meu site estava em terceiro lugar no google de um dia para o outro passou para setímo lugar depois passados mais dois dias desapareceu já é a segunda vez que me acontece isto alguém me sabe explicar porquê?

    Da outra vez foi depois de eu actualizar a galeria de fotos desta vez também actualizo uma pagina passados dias o site desaparece mas nunca mexi na pagina principal que é a que aparecia logo como é normal.

    Será que me está a escapar alguma coisa?
    Jogo sempre limpo com o google apenas adiciono a url depois espero bastante tempo até aparecer e vou também metendo na minha assinatura no forum, alguém me ajuda por favor?

    Abraço
     
  2. msdevweb

    msdevweb Power Member

    So posso interpretar isso com um problema dos bot's do google e a respectiva pagina em cache, pelos vistos a indexaçao dos sites feita pelo google, refere sempre à pagina que tem em cache, e como a pagina em cache demora no minimo uma semana a ser "cachada" de novo, as alteraçoes à indexaçao sao feitas com pelo menos uma semana de atraso. Por outro lado o bot do google verifica o teu site pelo menos uma vez por dia?? (pelo menos??lol), e a informaçao que traz da indexação é diferente da pagina em cache, e que por mais esquisito que pareça, nao actualiza a cache, aí entra o PageRanking do google, que ao verificar que as informações que o bot "traz" sao diferentes da pagina da cache, vai descendo o ranking da tua pagina, ate que a pagina em cache seja actualizada. (demora uma semana, pelo menos é essa a informaçao que vi algures quando "registei" la o meu site).

    Bem, posso estar redondamente enganado, mas é isso que parece acontecer em muitos casos.
    Mas tens uma boa maneira de saberes melhor o que se passa com o teu site, manda-lhe um email a perguntar.

    cumps.
     
  3. mauronacosta

    mauronacosta Power Member

    Quando é que foi isso?
    eh, eu tinha prometido dar-te um link e pu-lo no blogroll e vi que em 4 ou 5 dias o teu site apareceu no google.
    Mas agora que me lembro, quando mudei o design do blog tirei o blogroll da barra de navegação e esqueci-me de o colocar na coluna lateral, ou seja tens um link de uma pagina orfã no meu blog, pagina essa com cerca de uma centena de links (ie valor a aproximar-se de 0...)

    Experimenta ver o teu site com um browser de texto lynx ou usa esta ferramenta: http://www.delorie.com/web/lynxview.html (vais ter de criar um ficheiro html). Palpita-me que vais-te ver às aranhas para navegar no site.

    O teu site no google:
    -> As paginas tem todas o mesmo titulo.
    -> As paginas tem quase todas a mesma informação, e essa é muito pouco descritiva
    -> o que é o index2 (redireciona do index ou tens o ficheiro repetido Duplicado?)

    Nao admira que estejam todas como suplementares. A página principal aparece apenas para "site:www.bigband.no.sapo.pt" (com www) e sabes porquê?
    Exactamente, a tua assinatura.
     

Partilhar esta Página