1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

GPS Tomtom mapas (ajuda)

Discussão em 'Digital Life' iniciada por Pedronunes, 24 de Setembro de 2008. (Respostas: 3; Visualizações: 1530)

  1. Boas
    Primeiro tópico e já a por perguntas.
    Não levem a mal. Apenas a bem, por os ter julgado os mais entendidos para me poderem ajudar.
    Vamos ao que interessa:

    Possuo um GPS da marca Tomtom v1.21 com a aplic.7.163
    e mapa:Iberia v 650.1111

    e como devem calcular em cidades do interior como a onde vivo está super incompleto, tendo para eles a minha cidade 2 ruas.

    Onde quero ajuda, e devido a já ter pesquisado tanto no forum como fora dele, é onde arranjar os melhores mapas e mais actualizados nomeadamente os da Navteq 675.1430 e afins.
    Por fim, onde os arranjaram, e como os instalam.

    Desde já obrigado

    Pedro Nunes
     
  2. Visita o seguinte site espanhol que tem muitas novidades para ti.
    javiermb.com

    Se precisares + ajuda diz.
     
  3. jr1973

    jr1973 Power Member

    Boas!!Tenho um familiar que possui um TOMTOM ONE IBÉRIA ao verificar as suas caracteristicas o equipamento tem caracteres esquitos com o numeros e letras, a versão do mapa é 7.16 ibéria e aplic.v5XXXXX, será o TOMTOM 5 ?!?!?! fui ao site espanhol e a ultima versão é a 6? Existe alguma maneira de alterar para a aplic7 ou aplic8? o TOMTOM tem instalado o WINCE, para que se possa aceder?Agradecia Ajuda!P.S. tenho um navigon 2100 e está 5*****
     
  4. Prof39

    Prof39 Power Member

    Boa tarde!
    Assumo-me como um leigo nesta matéria mas se me permitem gostaria de relatar a seguinte situação agradecendo desde já a vossa preciosa ajuda.

    Tenho um Tomtom One v2 (SD 2GB) com a aplicação 7.162 e os mapas western e eastern europe 7.15.
    Hoje de manhã decidi actualizar o equipamento através do TT Home, (o que faço habitualmente e nunca tive o mínimo problema) e apareceu-me nas actualizações disponíveis a nova aplicação ...creio que a 7.900 mais umas cenas habituais.
    Cliquei no ok.... as actualizações foram descarregadas na perfeição...sem erro nenhum.
    Quando desligo para voltar a reiniciar o equipamento... dá-me a informação que não tem mapa disponível.
    Acontece que quando tiro o SD e coloco no leitor de cartões o SD está lá com os mapas....
    O que terá acontecido pessoal?...
    Será que ao descarregar a nova aplicação ou navcore...não sei o nome correcto arranjei algum conflito no sistema ????
    Sou viajante e estou mesmo à rasca!!!

    Ajudem-me pf... muito obrigado!!!

    Um abraço!
     

Partilhar esta Página