1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema hd 4850

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por chaica, 8 de Julho de 2009. (Respostas: 23; Visualizações: 1411)

  1. Ora viva .....

    Gostaria que me podessem ajudar.....

    tenho uma grafica on board que de um momento para o outro deixou de dar imagem

    comprei uma hd 4850 que ja montei mas o problema de nao ter imagem continua

    o que fazer ???

    Desde ja agradeço

    Abraço
     
    Última edição pelo moderador: 8 de Julho de 2009
  2. seaman

    seaman Power Member

    Tens a certeza que o monitor está bom?
     
  3. Tenho esta a funcionar...


    isto foi de um momemto para o outro

    O monitor com o outro computa nem liga.....
     
    Última edição pelo moderador: 8 de Julho de 2009
  4. seaman

    seaman Power Member

    O computador quando liga dá alguns erros (beeps)?
     
  5. piratajunior

    piratajunior Power Member

    se tens a certeza que o prob nao e nem da grafica ou do monitor penso que seja da MB

    PS: ve se tens tudo bem ligado Rams,fonte etc...
     
  6. mgl4evr

    mgl4evr Power Member

    eu coloco as minhas "fichas" na fonte ou na ram.
    -retira todos os modulos de ram que tiveres, experimenta ligar-los um a um e em diferentes slots. se apenas tiveres um modulo, pede outro emprestado para experimentares.
    -arranja outra fonte emprestada e experimenta.
     
  7. Desde ja obrigado.......

    mas ja tentei de tudo .....

    desmontei voltei a montar ,fonte diferente e mais poderosa e nada......

    o cpu liga funciona tudo bem mas imagem zero nem liga o monitor.....

    estranho ....

    pensava que aoi comprar uma grafica ficaria com o problema resolvido mas enganei-me

    susgestões ?????

    cumps.....
     
  8. oversaturn

    oversaturn Power Member

    Assim está a ser difícil ajudar-te.

    descreve aí os componentes do teu PC. Assim poderemos ajudar-te melhor.

    Verifica o estado dos cabos. Testa com um cabo diferente, não vá esse estar danificado.
     
  9. Ora então ai vai...

    processador intel dual core a 2.00 ghz

    mother board asrock conroe dual channel

    placa grafica gigabyte 4850 1g

    disco seagate 500 g sata 2

    2g ram ddr2

    espero ter ajudado......


    o estranho é que tudo funciona so não ha e imagem......

    cumps
     
  10. oversaturn

    oversaturn Power Member

    Montaste bem a gráfica? Essa gráfica precisa de ser ligada á fonte de alimentação.
    Tem uma ficha de 6 pinos para o efeito. Ligaste isso? E qual a tua fonte de alimentação?

    Mais uma vez: verifica o estado dos cabos. Testa com um cabo diferente, não vá esse estar danificado. Fizeste isso?
    Tens tudo bem ligado?
     
  11. sim tenho tudo bem ligado tenho duas fontes uma de 400 e outra de 600

    a placa tem duas fichas para ligar 3 pinos cada.....

    e as fontes bombam neste pc no outro e que nao ha imagem

    sera da mother board???
    estava eu a trabalhar nele quando de repente pufffff......

    foi-se a imagem

    logo logo ate pensei que fosse do monitor
    troquei por outro que tenho aqui em casa e nada.....
     
    Última edição pelo moderador: 8 de Julho de 2009
  12. Roberto1973

    Roberto1973 Power Member

    Qual marca da mb que tem? Já tem a mb há muito tempo ? Esses problemas ou sintomas digote a mb deve estar danificada.
     
    Última edição: 8 de Julho de 2009
  13. asrock


    sera a garfica on board que queimou??

    a mb tem para ai dois anos
     
    Última edição pelo moderador: 8 de Julho de 2009
  14. syqe

    syqe Power Member

  15. ok gracias.....
     
  16. oversaturn

    oversaturn Power Member

    Causas prováveis: Fonte, gráfica ou motherboard.

    Fonte: Testa o sistema com uma fonte diferente. E testa essa fonte num outro sistema.
    Essa fonte (que ainda não percebi qual é - não disseste marca e modelo) pode não ser suficiente para alimentar a gráfica.

    Gráfica: neste momento diria que é a causa menos provável. Uma vez que até já tinhas problemas antes de a comprar.
    No entanto, testa a gráfica noutro sistema (se puderes) e vê se funciona.

    Motherboard: pode ser uma provável candidata. Se não conseguires despistar o problema com os testes anteriores, será a causa provável do probema.

    Só por descargo de consciência, verifica as memórias RAM. Se tiveres vários módulos, testa cada um isoladamente em váras slots. Se tiveres só um, testa outro (de outro PC, de um PC de um amigo, etc.).



    P.S.: Antes de pedir ajuda, trata de preencher e activar o "My System", na tua página de perfil. Para não andarmos a perguntar sempre "Qual o teu sistema?" ou "Qual a tua motherboard?". É mais fácil ajudar-te assim.
     
    Última edição: 8 de Julho de 2009
  17. a grafica é nova chegou ontem.......

    as fontes nao sei especificar os modelos uma nao diz nada apenas que e de 420 w
    ele sempre funcionou com esta sem espinhas....

    tenho duas slots de ram e ja as tirei e experimentei em separado uma de cada vez nas duas slots...

    gracias....

    no perfil esta la mas como o activo?
     
    Última edição: 8 de Julho de 2009
  18. Morais

    Morais Power Member

    A gráfica que tens pede, no mínimo, uma fonte de 550w...
    Por acaso não te cheira um pouco a queimado quando ligas o PC?
     
  19. oversaturn

    oversaturn Power Member

    Por cima do campo onde preenches o processador, motherboard, etc.
    Tens este texto:

    Selecciona SIM na caixa de selecção.


    Essas gráficas são algo exigentes a nível de alimentação. Se não diz nada, deve ser uma fonte OEM, de marca branca. Ou seja, de fraca qualidade, e pode ser insuficiente para alimentar um sistema com uma gráfica como a tua.
    Recomendaria a aquisição de uma fonte de alimentação mais adequada!

    Algumas sugestões:
    Tenta testar o sistema com uma fonte de melhor qualidade, se puderes.
    Se o problema não estiver na fonte de alimentação, será provavelmente da motherboard, que poderá estar também danificada!
     
    Última edição: 8 de Julho de 2009

Partilhar esta Página