1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Help] Canon s1 is tira fotos pretas

Discussão em 'Fotografia e Vídeo' iniciada por Z3nit, 11 de Maio de 2009. (Respostas: 8; Visualizações: 969)

  1. Boas.

    Escrevo-vos para partilhar este problema que me surgiu à uns tempitos, de modo a verificar se alguém me poderá auxiliar:

    De à uns tempos para cá, a minha máquina fotográfica (Canon powershot S1 IS) começou a tirar fotos com umas barras brancas dispostas na horizontal ao longo de toda a imagem. O vídeo aparecia também bastante claro.
    Posteriormente, a camara começou a tirar fotos completamente escuras, vídeo ainda não cheguei a experimentar..

    Alguém me saberá dizer do que se trata. as minhas desconfianças vão para o balanço de brancos (firmware) ou para as lentes...

    Desde já obrigado às possíveis sugestões.
     
  2. speedofthesea

    speedofthesea Power Member

    Porque não a mandas já para a garantia?
     
  3. speed200

    speed200 Power Member

    Nessa máquina não dá para fazeres um reset? Ou seja voltara as configurações de série para ver se resolve?
    Caso contrário garantia com ela.
     
  4. a máquina já não tem garantia... já cá anda à muito.... vou experimentar o reset no fim de semana...
     
  5. adolfo dias

    adolfo dias Power Member

    isso acontece em modo automático?

    se sim é provavel que o sensor tenha dado o peido
     
  6. strobe

    strobe Moderador
    Staff Member

    Seria conveniente contactares a assistência da Canon.

    Houve problemas nos sensores de vários modelos que estão a ser reparados gratuitamente mesmo estando fora da garantia.
     

  7. sim em todos os modos, manual, vídeo, automático....

    lá terei de mandar pra assistência.... mas se for sensor vai para balúrdios de dinheiro, certo???
     
  8. se for o sensor ou te reparam de borla ou quase de certeza k mais vale comprares uma nova...
     

Partilhar esta Página