1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HELP - GeForce pó lixo?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por S.T.E.E.L., 5 de Outubro de 2002. (Respostas: 4; Visualizações: 570)

  1. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Alguém sabe o k se passa? Tenho uma GeForce 2 mx dakelas maravilhosas, sem marca, 32Mb, k esteve a funcionar muito tempo com o clock a 190 e a memória a 185, sem arrefecimento adicional. Agora (e após meses sem prblms), nas aplicações que usam o DirectX, o sistema "crasha" após mais ou menos meia-hora, às vezes após minutos, mesmo k torne a pôr o relógio e a memória a 143Mhz, a velocidade a k vinham originalmente (?). N é devido aos IRQ's (Já os altererei de forma a n serem partilhados, tentei várias configurações), n é do S.O. (Encrava tanto no WinME como no XP), acontece na mesma se tirar a placa de som (SbLive! Value). Tb n é devido aos drivers, já experimentei mudar os da gráfica, placa de som, bios, AGP, etc... A minha pergunta é esta: Será isto algum efeito secundário do overclock (às vezes usava a placa a 200/200 sem arrefecimento adicional)? Estará na hora da reforma para a minha GeForce?
    Ah, mais uma coisa: isto td deixa de acontecer se puser a minha Matrox g200.

    Ps: ECS k7s5a
    AMD Athlon XP 1600+
    128+256 Sdram 133Mhz
     
  2. Bart

    Bart Power Member

    provavelmente tinhas a placa a uma temperatura alta...
    eu tenho uma voodoo banshee nesse estado
     
  3. AwakE

    AwakE Banido

    Tenho uma geforce 1 a caminho da lixeira. Sem eu dar por isso a ventoinha parou (quer dizer até me parecia que tinha parado, não tive foi para me dar ao trabalho já que era antiga).

    Passado uns dias começaram a aparecer umas riscas esquisitas na imagem. Pus a mao na board e auch. Desliguei, arrefeceu, liguei outra vez, nem passado um minuto ela tava bue quente.

    Experimenta isso. Se ela começar a aquecer de uma forma disparatada e ainda nem teve tempo de arrancar o windows adiosssssss. Já há para la dentro um CC e tá tudo lixado.

    P.S Ainda tiveste sorte. Eu tive de substituir por uma ATI Rage II de 4 megas e minha Geforce custou-me 50 contos na altura. O que vale é que era a minha rig secundaria.
     
  4. banid0

    banid0 Power Member


    LOOOOOOOOOOOOOOOOOOOOOOOOOL

    igualzinho ao meu caso

    creative geforce anilator pro 32mb 50-55cts a ventoinha komessou a fazer barulhos irritantes e kaguei po assunto...partou e apresseram riskas horizontais pretas :D

    sera ka fan das geforce1 suckam? :-D
     
  5. Ruffs

    Ruffs 1st Folding then Sex

    Same Here...

    Tinha uma Asus Geforce 1 32MB e berrou (também me aparecia uns efeitos muita marados no ecran).... a ventoinha ainda funcionava mas o processador da gráfica keimava e bem....

    P.S.: eh verdade mas akonteceu... a massa térmica sekou a n ajudava nada ah festa!!!

    Lá tive de desembolsar para uma geforce2 mx 400 64MB... vá lá q o comp. vai para a wife!

    Kero a minha gf4 ti 4200 ;)
     

Partilhar esta Página